Results 1 to 8 of 8

Thread: RTE audio / video

Hybrid View

  1. #1
    Join Date
    Jan 2006
    Location
    Stoneybatter, Dublin
    Beans
    398
    Distro
    Ubuntu 9.10 Karmic Koala

    RTE audio / video

    Greetings from Stoneybatter, Dublin.

    I have the mplayer plugin on firefox. The audio and video on the RTE website seems to load indefinitely and not play. The mplayer plugin doesn't always work on every site, so that was not so surprising.

    Still, is there any way to get it working?

  2. #2
    Join Date
    Apr 2005
    Location
    Basingstoke, UK
    Beans
    82

    Re: RTE audio / vido

    i'm having problems as well - but with RealPlayer 10. RTE audio streams load/buffer ok , but the sound output is garbled/mixed up. i have all codecs installed (via Ubuntuguide.org) - so i can play pretty much any multimedia stream on Ubuntu, except for RTE.

  3. #3
    Join Date
    Jan 2006
    Location
    Stoneybatter, Dublin
    Beans
    398
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: RTE audio / vido

    I found a way to play them.

    The RTE site seems to use "smil" format. I'm not sure what this is, but it seems to be a realplayer format.

    Right-click on an audio/video link. Choose "save as . . . " and save it to the desktop (make sure it is .smil file and not a .htm link)

    Now when you open the .smil file with realplayer it will connect to the internet and start to play.

  4. #4
    Join Date
    Apr 2006
    Beans
    19

    Re: RTE audio / vido

    Quote Originally Posted by Bloch View Post
    Right-click on an audio/video link. Choose "save as . . . " and save it to the desktop (make sure it is .smil file and not a .htm link)

    Now when you open the .smil file with realplayer it will connect to the internet and start to play.
    That is what I do. But I find while the audio is ok, the video tends to freeze.

  5. #5
    Join Date
    Aug 2006
    Location
    Australia
    Beans
    1,438

    Re: RTE audio / vido

    I'm at work at the moment here, so I'm on Windowz a the moment.

    But it seems you need real player or something to play the .smil files there on RTE's website. http://www.rte.ie

    This is what I googled up:
    http://www.rte.ie/news/using_audiovideo.html
    http://www.w3schools.com/smil/smil_f...p?output=print

    But it doesn't explain why justinflavin there couldn't get it working.

    I recommend you just stick with the few mp3 podcasts that are scattered around rte's site.
    Maybe you could send rte an email about it.

    Edit: Good to know you've got it working now, though it'd be nice if rte put their content in a more Linux friendly format.
    Last edited by Rhubarb; November 27th, 2006 at 01:53 PM. Reason: I see you've got it working now

  6. #6
    Join Date
    Sep 2006
    Beans
    1,116
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: RTE audio / vido

    works for me, i installed the mplayer plugin and codecs with automatix, works just fine here

  7. #7
    Join Date
    Dec 2006
    Beans
    3

    Re: RTE audio / vido

    Quote Originally Posted by aidanr View Post
    works for me, i installed the mplayer plugin and codecs with automatix, works just fine here
    similar problems here.

    i have the mplayin firefox plugin installed as well - but it just endlessly loads in firefox without playing anything.

    dapper drake install.

    realplay 10 - just buffers endlessly and doesnt play - so the save "smil" to desktop idea didnt work.

    having said that , my laptop is a bit of a mixture , as i installed kubuntu desktop and the xfce desktop on top of the base install (i just wanted all the desktop managers... ).

    my suspicions about using the right desktop were arisen when i had major problems with a usb card reader - couldnt write to it in gnome - booted into KDE - and no problems. are the people without RTE streaming issues Kubuntu users maybe? (i'm mostly a gnome user)

    really would love to knock this one on the head , because the maddening thing about it, is that BBC realplayer streams play without any problems whatsoever. whats so special about this "smil" format?
    Last edited by corkonian; December 6th, 2006 at 01:02 AM.

  8. #8
    Join Date
    Mar 2006
    Beans
    38

    Re: RTE audio / vido

    Quote Originally Posted by aidanr View Post
    works for me, i installed the mplayer plugin and codecs with automatix, works just fine here
    yeah same here

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •