Results 1 to 8 of 8

Thread: Wow hangs the whole system

  1. #1
    Join Date
    Apr 2006
    Beans
    9

    Wow hangs the whole system

    Ok i took a copy from a friend and start with "wine WoW.exe -opengl", the game loads fine and i can enter "the world" but about 10-20 secs into the game the whole system hangs and i have to push the power button to restart. Have tried i bit of googling but cant find any solution.

    Have anyone else had the same issues?

    I run ati(fglrx) and wine 0.9.24.

  2. #2
    Join Date
    Oct 2005
    Location
    Gdansk, Poland
    Beans
    162
    Distro
    Kubuntu 6.06

    Re: Wow hangs the whole system

    Oh. Ati. What a suprise, hr hr hr.

  3. #3
    Join Date
    Apr 2006
    Beans
    9

    Re: Wow hangs the whole system

    very useful reply thank you very much

  4. #4
    Join Date
    Feb 2007
    Location
    Slovenia
    Beans
    251
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Wow hangs the whole system

    This has nothing to do with ATI.
    I have an nVidia 8600 with exactly the same problem.
    Happens in the latest Cedega and Wine with the --opengl or without.
    The funny thing is this used to work in wine, but now it suddenly stopped.

  5. #5
    Join Date
    Dec 2007
    Beans
    4

    Re: Wow hangs the whole system

    WOW is a super fun game seriusly. I got so addicted to it but now i have a little boy so he takes up a lot of my free time.

  6. #6
    Join Date
    Feb 2007
    Location
    Slovenia
    Beans
    251
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Wow hangs the whole system

    Great... but how does that help me solve the problem?

  7. #7
    Join Date
    Aug 2006
    Location
    tuesday
    Beans
    6,502
    Distro
    Kubuntu Development Release

    Re: Wow hangs the whole system

    Have you checked the terminal output at the time of the crash for anything odd?

  8. #8
    Join Date
    Feb 2007
    Location
    Slovenia
    Beans
    251
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Wow hangs the whole system

    Nope, i've fixed the problem by editing WoW's config.wtf file
    I changed the
    SET hwDetect "0"
    to
    SET hwDetect "1"

    Then it worked, I just had to change the resolution (same config file) next time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •