Hello there,
I have a little problem encoding my .ogv file to .avi. It's puzzling because it used to work in Ubuntu 10.x and now I switched to 12.10 it doesn't.
I use the command line
mencoder input.ogv -ovc xvid -oac mp3lame -xvidencopts pass=1 -o output.avi
And as a result, every frame that is identical to the one before is deleted. So the video goes twice faster than the sound.
Here is the final message in the terminal :
1 duplicate frame(s)!
Pos: 112.3s   1535f ( 7%) 74.52fps Trem:   4min 114mb  A-V:-0.133 [542:84]

1 duplicate frame(s)!
Pos: 113.0s   1545f ( 7%) 74.55fps Trem:   4min 114mb  A-V:-0.133 [539:84]

1 duplicate frame(s)!
Pos: 113.5s   1551f ( 7%) 74.57fps Trem:   4min 114mb  A-V:-0.107 [537:84]

Too many audio packets in the buffer: (4096 in 819846 bytes).
Maybe you are playing a non-interleaved stream/file or the codec failed?
For AVI files, try to force non-interleaved mode with the -ni option.

Flushing video frames.
Writing index...
Writing header...
ODML: Aspect information not (yet?) available or unspecified, not writing vprp header.

Video stream:  537.671 kbit/s  (67208 B/s)  size: 7625968 bytes  113.467 secs  1551 frames

Audio stream:   84.661 kbit/s  (10582 B/s)  size: 1206129 bytes  113.972 secs
But I can not figure out where to put the -ni option in the code line. I have tried at every places and it did not change a thing.

Any ideas please ?