Page 85 of 137 FirstFirst ... 3575838485868795135 ... LastLast
Results 841 to 850 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #841
    Join Date
    Feb 2009
    Beans
    6

    Re: Mount samba shares with utf8 encoding using cifs

    Thanks. I've learned 2 new things already and we have not even gotten to the problem yet. I appreciate it.

    Code:
    =utf8,file_mode=0777,dir_mode=0777 0 0
    # /etc/fstab: static file system information.
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    proc            /proc           proc    defaults        0       0
    # /dev/sda1
    UUID=bef2ad25-9388-4698-96fb-6cde1cab0223 /               ext3    relatime,errors=remount-ro 0       1
    # /dev/sda5
    UUID=90347e79-d53b-41ee-915b-b6db241ef615 none            swap    sw              0       0
    /dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
    //Pirate/Pirate_200    /media/Pirate_200        cifs    guest,rw,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    //Pirate/Pirate_100    /media/Pirate_100        cifs    guest,rw,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    I tinckered a little bit and I am getting a new error.

    Code:
    eric@eric-laptop:~$ sudo mount -a
    mount: mount point 0 does not exist
    eric@eric-laptop:~$

  2. #842
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    At the top of your fstab you have this:
    Code:
    =utf8,file_mode=0777,dir_mode=0777 0 0
    You'll have to removed that.

  3. #843
    Join Date
    Feb 2009
    Beans
    6

    Re: Mount samba shares with utf8 encoding using cifs

    Perfect.

    Thank you for your time.

    Can you shed some light as to how or why that line I deleted fixed my problems. I do not know how it got there.

    Every little bit of knowledge I gain will help in the future.

    Of Course, I know your busy.

  4. #844
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Since that line is the missing section of your Samba mount, I assume that you accidently pasted it at the top instead of at the end of your Samba mount line.

  5. #845
    Join Date
    Feb 2009
    Beans
    6

    Re: Mount samba shares with utf8 encoding using cifs

    Well, don't that just figure.

    Once again, thank have a good night or day. What ever it is in Japan.

    It's PM in Chicago, USA.

  6. #846
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    I want some UNOs!

    Anyway, don't worry. I still frequently make the same mistake when I switch between a GUI word processor and nano.

  7. #847
    Join Date
    Mar 2007
    Location
    Denver, CO
    Beans
    7,650
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Mount samba shares with utf8 encoding using cifs

    This method is only for mounting sharing, but not sharing folders with other machines -- you would need the samba server for this correct?

    I'm curious on how restrictive you are on your windows machines -- or how you are specifically setting up the share folders on the windows machines. Are you using a simple share, or the more advanced share features that can limit by username, domain, screen name, etc?

    Off topic
    I actually prefer Eduardo's to UNO's, however UNO definitely has the name recognition. Either way Chicago style pizza rocks!

  8. #848
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by kevdog View Post
    This method is only for mounting sharing, but not sharing folders with other machines -- you would need the samba server for this correct?
    That is correct.

    Quote Originally Posted by kevdog View Post
    I'm curious on how restrictive you are on your windows machines -- or how you are specifically setting up the share folders on the windows machines. Are you using a simple share, or the more advanced share features that can limit by username, domain, screen name, etc?
    In all honesty, I haven't had a Windows box on my network for several years. The one Windows network I do manage is a fairly small network of about 20 machines.

    When I configured that network, I removed file and printer sharing on all of the work stations. The only network resources available to the Windows work stations are the central file servers and the network printers. The central file servers are dedicated Dapper Samba servers configured according to Stormbringer's guide linked in my sig, with a few minor tweaks.

  9. #849
    Join Date
    Feb 2009
    Beans
    6

    Re: Mount samba shares with utf8 encoding using cifs

    It is just a simple in the house network. The shares are set-up with the simplest of simple LOL. In all honesty, I do have a FTP running on the same machine, but I'm not sure it would be easy for my wife to get to her stuff when she needs it so her Laptop is set up with windows XP Pro with those shares mapped so she can just work right off the server. That's also why I don't really FTP locally because I am accessing my music from there (works great on my laptop now, thanks), your a and spreadsheets and pictures.

    UNO's Pizza. Hrmmm. Not a HUGE fan. Really Salty. I prefer Geno's East. They have an awesome Garlic Peperoni pizza. YUMMY Giorgio's is good too. We have on down the street here in the suburbs.

  10. #850
    Join Date
    Jun 2008
    Location
    France
    Beans
    34
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Hi guys,

    I need your help.

    I have the following share:
    [Vidéos]
    path = /media/Vidéos
    force create mode = 0775
    force directory mode = 0775
    force group = users
    write list = @users
    read only = Yes
    guest ok = Yes
    It works as intended from both Windows & Linux: someone not authenticated on the samba server can read it, a a valid user as access according to the files permission.

    But when trying to permanently mount this share on my Ubuntu box, using the following in fstab:
    //server/Vidéos /media/Vidéos cifs guest,nounix,iocharset=utf8 0 0
    I always get the following error:
    root@mediacenter:/home/xbmc# mount -a
    mount error 13 = Permission denied
    Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)
    Can anyone give me a hint?

    Thanks a lot!

Page 85 of 137 FirstFirst ... 3575838485868795135 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •