Page 47 of 137 FirstFirst ... 3745464748495797 ... LastLast
Results 461 to 470 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #461
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    xoppaw,

    what was the exact command you used to create the /home/maddox/tor directory? or did you create the directory from nautilus?

    please post the output of:
    Code:
    vdir /home/maddox/tor

  2. #462
    Join Date
    Apr 2006
    Beans
    42
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by dmizer View Post
    xoppaw,

    what was the exact command you used to create the /home/maddox/tor directory? or did you create the directory from nautilus?

    please post the output of:
    Code:
    vdir /home/maddox/tor
    i used a mkdir command to make the directory initially. i'm all command line on this server so i didn't use nautilus
    when i do the command listed it shows
    Code:
    total 24
    -rwxrwxrwx 1 root root 21263 2008-05-20 17:28 Paul\ Westerberg\ -\ Besterberg\ -\ The\ Best\ of\ Paul\ Westerberg\ -\ 2005\ (CD\ -\ FLAC\ -\ Lossless).torrent
    thanks for the quick response
    Last edited by xoppaw; May 20th, 2008 at 11:46 PM.

  3. #463
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    actually, try this:
    Code:
    sudo umount /home/maddox/tor
    sudo chmod 777 /home/maddox/tor
    sudo mount -a
    and repost the output of:
    Code:
    vdir /home/maddox/tor
    is the remote server windows, or ubuntu?

  4. #464
    Join Date
    Apr 2006
    Beans
    42
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Code:
    total 24
    -rwxrwxrwx 1 root root 21263 2008-05-20 17:28 Paul\ Westerberg\ -\ Besterberg\ -\ The\ Best\ of\ Paul\ Westerberg\ -\ 2005\ (CD\ -\ FLAC\ -\ Lossless).torrent
    the remote server is a windows vista box
    Last edited by xoppaw; May 21st, 2008 at 01:12 AM.

  5. #465
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    strange, it's still mounting with root permissions.

    try this:
    Code:
    sudo umount /home/maddox/tor
    sudo mkdir /tmp/tor
    sudo chmod 777 /tmp/tor
    change your /etc/fstab line to this:
    Code:
    //NERDY/tor        /tmp/tor  cifs    credentials=/root/.smbcredentials,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    then perform this command again
    Code:
    sudo mount -a
    vdir /tmp/tor
    also, post the output of:
    Code:
    smbtree

  6. #466
    Join Date
    Apr 2006
    Beans
    42
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Code:
    maddox@SEEDBOX:~$ sudo mount -a
    mount error: can not change directory into mount target /temp/tor
    i get this error message when i go to remout the device using sudo mount -a
    output from smbtree
    Code:
    maddox@SEEDBOX:~$ smbtree
    Password:
    Receiving SMB: Server stopped responding
    anonymous failed session setup with NT_STATUS_IO_TIMEOUT
    Receiving SMB: Server stopped responding
    failed negprot

  7. #467
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    no ... not /temp ... /tmp

  8. #468
    Join Date
    Apr 2006
    Beans
    42
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    brilliant!

    Code:
    maddox@SEEDBOX:~$ vdir /tmp/tor/
    total 24
    -rwxrwxrwx 1 root root 21263 2008-05-20 17:28 Paul\ Westerberg\ -\ Besterberg\ -\ The\ Best\ of\ Paul\ Westerberg\ -\ 2005\ (CD\ -\ FLAC\ -\ Lossless).torrent
    smbtree
    Code:
    maddox@SEEDBOX:~$ smbtree
    Password:
    Receiving SMB: Server stopped responding
    anonymous failed session setup with NT_STATUS_IO_TIMEOUT
    WORKGROUP
            \\SEEDBOX                       SEEDBOX server (Samba, Ubuntu)
                    \\SEEDBOX\IPC$                  IPC Service (SEEDBOX server (Samba, Ubuntu))
                    \\SEEDBOX\print$                Printer Drivers
    maddox@SEEDBOX:~$

  9. #469
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    humm, your vista server is not showing up in your list. that will be why you cannot mount without root permissions.

    are you sure that the vista box is in the "WORKGROUP" workgroup? if so, there may be a firewall issue on the vista box. it's possible that you could connect properly if mount via ip address rather than hostname. you could also try a couple of different options like so:
    Code:
    //nerdy.ip.address.here/tor        /home/maddox/tor  cifs    credentials=/root/.smbcredentials,nounix,rw,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    of course, change nerdy.ip.address.here to nerdy's actual ip address on the network.

    look for something other than root when listing the vdir.

    if none of this works, i suggest taking a deeper look into your visa configuration.

  10. #470
    Join Date
    Apr 2006
    Beans
    42
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by dmizer View Post
    humm, your vista server is not showing up in your list. that will be why you cannot mount without root permissions.

    are you sure that the vista box is in the "WORKGROUP" workgroup? if so, there may be a firewall issue on the vista box. it's possible that you could connect properly if mount via ip address rather than hostname. you could also try a couple of different options like so:
    Code:
    //nerdy.ip.address.here/tor        /home/maddox/tor  cifs    credentials=/root/.smbcredentials,nounix,rw,iocharset=utf8,file_mode=0777,dir_mode=0777 0 0
    of course, change nerdy.ip.address.here to nerdy's actual ip address on the network.

    look for something other than root when listing the vdir.

    if none of this works, i suggest taking a deeper look into your visa configuration.
    how would i go about changing the workgroup that my ubuntu box is in? i think that this may be the issue b/c my windows box is in a different workgroup...i didnt' even that of that as an option

    also i had previously had this set up using smbfs and the ip addresses and had the trouble. i could try ip addresses with cifs but i think i will address the workgroup issue first

Page 47 of 137 FirstFirst ... 3745464748495797 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •