Page 29 of 137 FirstFirst ... 1927282930313979129 ... LastLast
Results 281 to 290 of 1362

Thread: Mount samba shares with utf8 encoding using cifs

  1. #281
    Join Date
    Oct 2005
    Beans
    81

    Re: Mount samba shares with utf8 encoding using cifs

    That didn't help i'm afraid. The only apparent difference was that my drives were also mounted in /media.

  2. #282
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    just ran across this today. http://ubuntuforums.org/showthread.php?t=293513 it appears to contain a fix for the cifs vfs: server not responding issue.

    anyone willing to test and report back, and i'll slap it up on the first post.

  3. #283
    Join Date
    May 2007
    Beans
    3

    Re: Mount samba shares with utf8 encoding using cifs

    Thanks dmizer for the guide.

    While everything went fine for me, copying files from ubuntu to samba shares changed and updated the 'date modified' for the files.

    Is there a way to preserved the original 'date modified' value of the files that are being written to samba shares?

  4. #284
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    not sure exactly what you're asking for here ... every time there is a write, the date modified should be updated. in this case, the modification was that the location changed. this is the same in both windows and linux.

  5. #285
    Join Date
    Oct 2005
    Beans
    81

    Re: Mount samba shares with utf8 encoding using cifs

    My problem with :

    CIFS VFS: Server not responding

    seems to have gone away. Not sure how. Worth mentioning, i installed debian etch amd it originally exhibited the same problems, so it seems definitely to be server side.

    Thanks again for great guide. Whenever/wherever i'm installing linux i always google "difficult time cifs samba" to find your guide.

  6. #286
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    glad you find it so useful. my biggest problem was that for a while, this thread was the only thing returning recent google results on that error ... lol.

  7. #287
    Join Date
    Nov 2005
    Location
    Denver, USA
    Beans
    253
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Mount samba shares with utf8 encoding using cifs

    When I run 'sudo mount -a' I get this error:

    mount: unknown filesystem type ' '

    Anyone know what that could mean?

  8. #288
    Join Date
    Apr 2005
    Beans
    5

    Re: Mount samba shares with utf8 encoding using cifs

    Have 2 laptops at home, one 32 bits, one 64 bits. Both run Ubuntu 7.04 both have exactly the same fstab. One mounts the remote share no problem to /media/network (which the user XXX owns). When user XXX wants to write something to the disk there is no problem.

    On the 64 bit PC the share mounts no problem either. /media/network is owned by user XXX. When the user tries to save a file to the share (from example open office), it gives a general io error. When the user drags something from his homedirectory to the share it is copied but is automatically locked. Looking at the permissions says that owner of the copied file is root. What gives? How to solve?

    Thanks!

  9. #289
    Join Date
    Feb 2007
    Beans
    22

    Smile Re: Mount samba shares with utf8 encoding using cifs

    DMIZER,

    Thanks a lot for the good howto. It helped me out with a problem I was experiencing under Openoffice. I kept on getting an error message stating:

    Code:
    ** Protocol "smb" is supported only partially. Local copy of the file will be created. **
    This howto worked for me! I've also noticed quite a few other people having that same error message when connecting to a SMB server while running open office under kubuntu feisty. Thus, I have posted a link to your howto over at the openoffice bugtracker.

    Here's the url
    Code:
    https://bugs.launchpad.net/openoffice/+bug/15451

    Thanks again!

  10. #290
    Join Date
    Mar 2006
    Location
    Kitakyushu Japan
    Beans
    9,361
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Mount samba shares with utf8 encoding using cifs

    Quote Originally Posted by robyoko View Post
    Have 2 laptops at home, one 32 bits, one 64 bits. Both run Ubuntu 7.04 both have exactly the same fstab. One mounts the remote share no problem to /media/network (which the user XXX owns). When user XXX wants to write something to the disk there is no problem.

    On the 64 bit PC the share mounts no problem either. /media/network is owned by user XXX. When the user tries to save a file to the share (from example open office), it gives a general io error. When the user drags something from his homedirectory to the share it is copied but is automatically locked. Looking at the permissions says that owner of the copied file is root. What gives? How to solve?

    Thanks!
    sorry for the delay in reply ... i've been busy with a big move.

    the server you are trying to connect to from the 64 bit machine ... is it linux or windows? also, is it a NAS device?

Page 29 of 137 FirstFirst ... 1927282930313979129 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •