Results 1 to 7 of 7

Thread: problem with bibus

Threaded View

  1. #1
    Join Date
    Aug 2006
    Tampa, FL

    problem with bibus


    I've been having a little trouble with getting bibus working. Goes through the normal install fine, sets up the OO.o connection, and creates a .pysqlite3 database. However, when I try to import references via File>Import>Refer (Endnote), bibus just hangs. Had this same problem when I tried to install bibus in Windows. Any thoughts/solutions? Would love to save my bibliography from the 3rd circle demon known as Thompson ResearchSoft.

    Ok, so I found the solution on the Bibus Wiki page @ SourceForge. The important part is formatting your references in the 'Endnote Export' format before exporting. Funny, I read that page probably 5 times in frustration, and that one line seems to have escaped my attention every time.
    Last edited by machoo02; October 21st, 2006 at 05:15 PM. Reason: solved my problem


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts