Page 66 of 66 FirstFirst ... 1656646566
Results 651 to 654 of 654

Thread: HOWTO: ipw2200 + wpa

  1. #651
    Join Date
    Nov 2006

    Re: HOWTO: ipw2200 + wpa

    Hi -

    Got this finally to work on Edgy on my T43. I followed the steps as directed here, but there was a key step missing from the steps here that didn't allow me to load the new driver. I had to unload the modules for ieee80211 and ieee80211_crypt to get the new ipw2200 to load. This was the cause of all my 'unknown symbol' errors. You can unload the modules via this:

    rmmod ieee80211
    rmmod ieee80211_crypt

    When I run 'modprobe ipw2200' I don't get errors and it loads fine. Also, there is no /usr/lib/hotplug/firmware directory in Edgy. Just copy the files to /lib/firmware instead.

    Hope this helps,

  2. #652
    Join Date
    Jul 2007

    Smile Re: HOWTO: ipw2200 + wpa

    I've tried several times to install firmware. The first time I got the first line in and hit enter and it asked for a password. Every attempt after that it tells me "error" it cannot open the directory.
    In need of help.


  3. #653
    Join Date
    Jan 2008
    all over Europe
    Ubuntu 9.10 Karmic Koala

    Re: HOWTO: ipw2200 + wpa

    Very nice HOWTO.
    No frills, simple and just works on my fujitsu T3010d ..... thanks!

  4. #654
    Join Date
    Dec 2009

    Re: HOWTO: ipw2200 + wpa

    I guess this is what I get for trying to help someone.

    I'm trying to install the stupid wireless card on this stupid laptop for my friend who is going out of town for business.

    I've read about 50 pages of instructions from you people, none of them were completely helpful, it just jumps to another page where I start over with a bunch more useless commands. I am seriously considering taking my shotgun to stupid thing and telling my friend the dog ate it.

    I have the drivers. How do I install them???? Can anyone answer this, or you just skip that part to **** people off? The drivers are in my download folder. Terminal apparently does not know where the hell that is, so how do I tell it to look there?

    Please don't guess, I only have a few more attempts before I completely lose my temper.

Page 66 of 66 FirstFirst ... 1656646566


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts