Results 1 to 2 of 2

Thread: installing opencv errors...

  1. #1
    Join Date
    Sep 2010

    Red face installing opencv errors...

    hi everyone,
    i have been trying to install opencv, after run ./configure i ran the make file and I got this message:
    /bin/bash ../../../libtool --tag=CXX   --mode=link g++ -Wall -fno-rtti -pipe -O3 -g -march=i686 -ffast-math -fomit-frame-pointer  -msse2     -o opencv-haartraining haartraining.o libcvhaartraining.a ../../../otherlibs/highgui/ ../../../cv/src/ ../../../cxcore/src/ -lpthread -ldl -lm 
    g++ -Wall -fno-rtti -pipe -O3 -g -march=i686 -ffast-math -fomit-frame-pointer -msse2 -o .libs/opencv-haartraining haartraining.o  libcvhaartraining.a ../../../otherlibs/highgui/.libs/ ../../../cv/src/.libs/ ../../../cxcore/src/.libs/ -lpthread -ldl -lm 
    ../../../otherlibs/highgui/.libs/ undefined reference to `cvCreateCameraCapture_V4L(int)'
    collect2: ld returned 1 exit status
    make[4]: *** [opencv-haartraining] Error 1
    make[4]: Leaving directory `/home/vincent/teracking/opencv-1.1.0/apps/haartraining/src'
    make[3]: *** [all-recursive] Error 1
    make[3]: Leaving directory `/home/vincent/teracking/opencv-1.1.0/apps/haartraining'
    make[2]: *** [all-recursive] Error 1
    make[2]: Leaving directory `/home/vincent/teracking/opencv-1.1.0/apps'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/home/vincent/teracking/opencv-1.1.0'
    make: *** [all] Error 2
    what does this mean and what can i do about it? please help...

  2. #2
    Join Date
    Aug 2011

    Re: installing opencv errors...

    Hi Kinderen

    I have the same error and I wondering if you have succeed to resolve it and how you do it?

    I read in others forum that it may be a problem with link.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts