Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

  1. #11
    Iandefor is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Sep 2005
    Location
    New York
    Beans
    Hidden!

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    Quote Originally Posted by bvanaerde View Post
    I'm trying out Edgy, so I might as well test BUMPS on it
    *Tips hat*

    Thanks!
    This space intentionally left blank.

  2. #12
    Join Date
    Oct 2005
    Beans
    17
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    Trying it on edgy x86 right now. I'm getting
    Code:
    E: Couldn't find package bumps-multimedia
    after invoking sudo ./bumps

    It's probably something easy, I'll search for a fix.

  3. #13
    Join Date
    Jan 2006
    Beans
    54

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    Same problem here. Running a fresh install of edgy.

    Here is what the log spit up:
    Log of sudo aptitude update
    Mon Oct 9 11:23:43 2006

    Reading package lists...
    Building dependency tree...
    Reading state information...
    Initializing package states...
    Building tag database...
    Get:1 http://security.ubuntu.com edgy-security Release.gpg [189B]
    Ign http://security.ubuntu.com edgy-security/main Translation-en_US
    Ign http://security.ubuntu.com edgy-security/restricted Translation-en_US
    Ign http://security.ubuntu.com edgy-security/universe Translation-en_US
    Ign http://security.ubuntu.com edgy-security/multiverse Translation-en_US
    Get:2 http://archive.ubuntu.com edgy Release.gpg [191B]
    Ign http://archive.ubuntu.com edgy/main Translation-en_US
    Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
    Ign http://archive.ubuntu.com edgy/universe Translation-en_US
    Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
    Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [189B]
    Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
    Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
    Hit http://security.ubuntu.com edgy-security Release
    Get:4 http://archive.ubuntu.com edgy Release [34.7kB]
    Get:5 http://security.ubuntu.com edgy-security/main Packages [14B]
    Ign http://www.politicalcrossfire.com edgy Release.gpg
    Get:6 http://archive.ubuntu.com edgy-updates Release [19.6kB]
    Ign http://www.politicalcrossfire.com edgy/main Translation-en_US
    Ign http://mirror.ubuntulinux.nl edgy-seveas Release.gpg
    Ign http://mirror.ubuntulinux.nl edgy-seveas/all Translation-en_US
    Ign http://www.politicalcrossfire.com edgy Release
    Get:7 http://security.ubuntu.com edgy-security/restricted Packages [14B]
    Get:8 http://security.ubuntu.com edgy-security/main Sources [14B]
    Ign http://mirror.ubuntulinux.nl edgy-seveas Release
    Get:9 http://security.ubuntu.com edgy-security/restricted Sources [14B]
    Get:10 http://security.ubuntu.com edgy-security/universe Packages [14B]
    Get:11 http://security.ubuntu.com edgy-security/multiverse Packages [14B]
    Get:12 http://security.ubuntu.com edgy-security/universe Sources [14B]
    Get:13 http://security.ubuntu.com edgy-security/multiverse Sources [14B]
    Get:14 http://archive.ubuntu.com edgy/main Packages [934kB]
    Ign http://www.politicalcrossfire.com edgy/main Packages
    Ign http://mirror.ubuntulinux.nl edgy-seveas/all Packages
    Err http://www.politicalcrossfire.com edgy/main Packages
    404 Not Found
    Err http://mirror.ubuntulinux.nl edgy-seveas/all Packages
    404 Not Found
    Get:15 http://archive.ubuntu.com edgy/restricted Packages [6406B]
    Get:16 http://archive.ubuntu.com edgy/main Sources [273kB]
    Get:17 http://archive.ubuntu.com edgy/restricted Sources [1445B]
    Get:18 http://archive.ubuntu.com edgy/universe Packages [3554kB]
    Get:19 http://archive.ubuntu.com edgy/universe Sources [1070kB]
    Get:20 http://archive.ubuntu.com edgy/multiverse Packages [127kB]
    Get:21 http://archive.ubuntu.com edgy/multiverse Sources [45.0kB]
    Get:22 http://archive.ubuntu.com edgy-updates/main Packages [14B]
    Get:23 http://archive.ubuntu.com edgy-updates/restricted Packages [14B]
    Get:24 http://archive.ubuntu.com edgy-updates/main Sources [14B]
    Get:25 http://archive.ubuntu.com edgy-updates/restricted Sources [14B]
    Fetched 6066kB in 28s (214kB/s)
    Reading package lists...

    Mon Oct 9 11:24:14 2006
    ----------------
    Log of sudo apt-get install bumps-multimedia
    Mon Oct 9 11:24:19 2006

    Reading package lists...
    Building dependency tree...
    Reading state information...
    E: Couldn't find package bumps-multimedia
    sudo died with exit status 100

    Mon Oct 9 11:24:19 2006
    ----------------

  4. #14
    Join Date
    Jan 2006
    Beans
    54

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    The two links called out in the script are not valid. The code is probably fine. Any thoughts on another mirror?

  5. #15
    Iandefor is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Sep 2005
    Location
    New York
    Beans
    Hidden!

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    Fixed it. Try downloading it again.
    This space intentionally left blank.

  6. #16
    Join Date
    Oct 2005
    Beans
    17
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    Quote Originally Posted by Iandefor View Post
    Fixed it. Try downloading it again.
    Do you mean the download from the first post in this thread? I tried that and got the same error about the missing pkg. This is on another system (AMD64) -- just what I happen to be using at home (running a fresh edgy install).

  7. #17
    Iandefor is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Sep 2005
    Location
    New York
    Beans
    Hidden!

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    Quote Originally Posted by dkaplowitz View Post
    Do you mean the download from the first post in this thread? I tried that and got the same error about the missing pkg. This is on another system (AMD64) -- just what I happen to be using at home (running a fresh edgy install).
    Sorry, I meant to try downloading Alpha 2 again.

    By the way, BUMPS doesn't support the AMD64 architecture as yet. I'm focusing on getting the baseline right first, and then going from there to other architectures/DE's.
    This space intentionally left blank.

  8. #18
    Join Date
    Oct 2005
    Beans
    17
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    That's the one I re-downloaded: bumps2.0-alpha2.tar.gz

    But perhaps I get the same error b/c it's not supported on amd64. I'll try it when I get on my x86 box at work tomorrow AM.

    Thanks!

  9. #19
    Join Date
    Jan 2006
    Beans
    54

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    Ok. I downloaded the newest version of alpha2.

    Still getting an error but it looks a little different. Here is the log:

    Log of sudo aptitude update
    Mon Oct 9 23:01:16 2006

    Reading package lists...
    Building dependency tree...
    Reading state information...
    Initializing package states...
    Building tag database...
    Ign http://www.politicalcrossfire.com edgy Release.gpg
    Get:1 http://security.ubuntu.com edgy-security Release.gpg [189B]
    Ign http://security.ubuntu.com edgy-security/main Translation-en_US
    Ign http://www.politicalcrossfire.com edgy/main Translation-en_US
    Ign http://security.ubuntu.com edgy-security/restricted Translation-en_US
    Ign http://security.ubuntu.com edgy-security/universe Translation-en_US
    Ign http://security.ubuntu.com edgy-security/multiverse Translation-en_US
    Ign http://www.politicalcrossfire.com edgy Release
    Hit http://security.ubuntu.com edgy-security Release
    Get:2 http://archive.ubuntu.com edgy Release.gpg [191B]
    Ign http://archive.ubuntu.com edgy/main Translation-en_US
    Ign http://archive.ubuntu.com edgy/restricted Translation-en_US
    Ign http://archive.ubuntu.com edgy/universe Translation-en_US
    Ign http://archive.ubuntu.com edgy/multiverse Translation-en_US
    Get:3 http://archive.ubuntu.com edgy-updates Release.gpg [189B]
    Ign http://archive.ubuntu.com edgy-updates/main Translation-en_US
    Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_US
    Ign http://www.politicalcrossfire.com edgy/main Packages
    Err http://www.politicalcrossfire.com edgy/main Packages
    404 Not Found
    Get:4 http://archive.ubuntu.com edgy Release [34.7kB]
    Get:5 http://security.ubuntu.com edgy-security/main Packages [14B]
    Get:6 http://security.ubuntu.com edgy-security/restricted Packages [14B]
    Get:7 http://security.ubuntu.com edgy-security/main Sources [14B]
    Get:8 http://security.ubuntu.com edgy-security/restricted Sources [14B]
    Get:9 http://archive.ubuntu.com edgy-updates Release [19.6kB]
    Get:10 http://security.ubuntu.com edgy-security/universe Packages [14B]
    Get:11 http://security.ubuntu.com edgy-security/multiverse Packages [14B]
    Get:12 http://security.ubuntu.com edgy-security/universe Sources [14B]
    Get:13 http://security.ubuntu.com edgy-security/multiverse Sources [14B]
    Get:14 http://archive.ubuntu.com edgy/main Packages [937kB]
    Get:15 http://archive.ubuntu.com edgy/restricted Packages [6406B]
    Get:16 http://archive.ubuntu.com edgy/main Sources [274kB]
    Get:17 http://archive.ubuntu.com edgy/restricted Sources [1445B]
    Get:18 http://archive.ubuntu.com edgy/universe Packages [3556kB]
    Get:19 http://archive.ubuntu.com edgy/universe Sources [1069kB]
    Get:20 http://archive.ubuntu.com edgy/multiverse Packages [126kB]
    Get:21 http://archive.ubuntu.com edgy/multiverse Sources [44.9kB]
    Get:22 http://archive.ubuntu.com edgy-updates/main Packages [14B]
    Get:23 http://archive.ubuntu.com edgy-updates/restricted Packages [14B]
    Get:24 http://archive.ubuntu.com edgy-updates/main Sources [14B]
    Get:25 http://archive.ubuntu.com edgy-updates/restricted Sources [14B]
    Ign http://mirror.ubuntulinux.nl edgy-seveas Release.gpg
    Ign http://mirror.ubuntulinux.nl edgy-seveas/all Translation-en_US
    Ign http://mirror.ubuntulinux.nl edgy-seveas Release
    Ign http://mirror.ubuntulinux.nl edgy-seveas/all Packages
    Err http://mirror.ubuntulinux.nl edgy-seveas/all Packages
    404 Not Found
    Fetched 6070kB in 10s (560kB/s)
    Reading package lists...

    Mon Oct 9 23:01:29 2006
    ----------------
    Log of sudo apt-get install bumps-multimedia
    Mon Oct 9 23:01:32 2006

    Reading package lists...
    Building dependency tree...
    Reading state information...
    E: Couldn't find package bumps-multimedia
    sudo died with exit status 100

    Mon Oct 9 23:01:33 2006
    ----------------

  10. #20
    Iandefor is offline Grande Half-n-Half Cinnamon Ubuntu
    Join Date
    Sep 2005
    Location
    New York
    Beans
    Hidden!

    Re: BUMPS 2.0 Is Coming Down the Pipeline... Here's What to Expect!

    ^^

    You certain you got the latest alpha?

    Err http://www.politicalcrossfire.com edgy/main Packages
    404 Not Found
    Shouldn't be coming up at all. I removed that repository entry.
    This space intentionally left blank.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •