Results 1 to 2 of 2

Thread: Install OpenVPN 2.5 or older on Ubuntu 24.04 LTS

  1. #1
    Join Date
    Jun 2024
    Beans
    1

    Install OpenVPN 2.5 or older on Ubuntu 24.04 LTS

    Hello,


    I need to install an older version of the OpenVPN server on Ubuntu 24.04 LTS that is compatible with OpenVPN clients version 2.3.2. Is this possible? Alternatively, is there a way to configure the current OpenVPN 2.6.9 server to allow connections from clients using OpenSSL 1.0.0? Unfortunately, the clients cannot be upgraded.


    Thank you.

  2. #2
    Join Date
    May 2024
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Install OpenVPN 2.5 or older on Ubuntu 24.04 LTS

    That version of OpenVPN is over a decade old and OpenSSL 1.0.0 has been deprecated for probably just as long.

    Instead of trying to use broken tools, why not describe the problem you're trying to solve instead?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •