Results 1 to 2 of 2

Thread: kubuntu don't start on Lenovo TP E590

  1. #1
    Join Date
    May 2020
    Beans
    10

    kubuntu don't start on Lenovo TP E590

    Hi,
    I installed the latest kubuntu 24.04 on my Lenovo Thinkpad E590. After the last update today, the system didn't start anymore. The screen will be black and nothing more happens.
    How can I find out where the problem is?
    THank you for your help
    BR
    martin

  2. #2
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    14,239
    Distro
    Xubuntu 24.04 Noble Numbat

    Re: kubuntu don't start on Lenovo TP E590

    msauer75; Hello

    I too am experiencing the same issue. To this time I have yet to know the cause - no faults found in the journal log.
    I can give you my work-around to boot the system.
    Boot to grub's boot menu and type e to edit the boot parameter.
    in the next screen edit the linux boot line:
    remove "quiet splash" and insert the parameter systemd.unit=multi-user.target
    key combo ctl + x to boot to terminal.
    Log in here with your credentials

    Now to start the GUI, in the terminal enter:
    Code:
    sudo systemctl start graphical.target
    in my case my GUI is F7, yours is likely different - you might have to try all the F keys to see the GUI login screen.

    Is my hope that another update fixes this issue.
    In the meantime

    make things happen
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •