Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Libreoffice not handling filenames with umlauts

  1. #21
    Join Date
    Nov 2023
    Beans
    15

    Re: Libreoffice not handling filenames with umlauts

    How would I check if I have Unicode in configs?

  2. #22
    Join Date
    Nov 2023
    Beans
    15

    Re: Libreoffice not handling filenames with umlauts

    Yes, I created another user, logged in as the new user, saved a document in LO and it worked despite the umlauts! I just don't have any idea how to try to fix this, obviously something broken in my account.

  3. #23
    Join Date
    Mar 2010
    Location
    /home
    Beans
    9,563
    Distro
    Xubuntu

    Re: Libreoffice not handling filenames with umlauts

    Try this:

    log back in to the main account with the umlaut issues.

    Make sure all instances of LO are closed.

    Rename the LibreOffice user profile directory
    Code:
    mv ~/.config/libreoffice ~/.config/libreoffice-old
    Restart LibreOffice. A new profile directory will be created automatically.

    Try saving/opening with umlauts.

    Fixed?

  4. #24
    Join Date
    Nov 2023
    Beans
    15

    Re: Libreoffice not handling filenames with umlauts

    Tried it, no luck….

  5. #25
    Join Date
    Mar 2010
    Location
    /home
    Beans
    9,563
    Distro
    Xubuntu

    Re: Libreoffice not handling filenames with umlauts

    Running out of ideas...

    Perhaps check and compare the locale config file on the main user and second user you created to see what, if any, differences there might be.

    Can be accessed like this:

    Code:
    cat /etc/default/locale

  6. #26
    Join Date
    Nov 2023
    Beans
    15

    Re: Libreoffice not handling filenames with umlauts

    Solved!!! I changed all regional settings to en us utf 8!!! Thanx 4 the help!

  7. #27
    Join Date
    Mar 2010
    Location
    /home
    Beans
    9,563
    Distro
    Xubuntu

    Re: Libreoffice not handling filenames with umlauts

    Excellent!

    What a journey that was...

    Glad it is finally solved.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •