Results 1 to 3 of 3

Thread: sudo mount -a fails

  1. #1
    Join Date
    May 2024
    Beans
    1

    sudo mount -a fails

    Hi everyone! I'm a windows admin (yes I know, boo... hiss....) and I'm trying to setup a veeam immutable storage box. I've followed their instructions and keep hitting a fail while mounting a drive, can someone help? here's a screen shot:


    nasadmin@bnnas1:~$ echo 'dev/disk/by-uuid/d2e6092f-6ca3-4552-befb-1395001d76b3 /mnt/veeam xfs defaults 0 0' \ | sudo tee -a /etc/fstab
    dev/disk/by-uuid/d2e6092f-6ca3-4552-befb-1395001d76b3 /mnt/veeam xfs defaults 0 0
    nasadmin@bnnas1:~$ sudo nano /etc/fstab
    nasadmin@bnnas1:~$ sudo mkdir /mnt/veeam
    mkdir: cannot create directory ‘/mnt/veeam’: File exists
    nasadmin@bnnas1:~$ sudo mount -a
    mount: /mnt/veeam: special device dev/disk/by-uuid/d2e6092f-6ca3-4552-befb-1395001d76b3 does not exist.
    mount: /mnt/veeam: special device dev/disk/by-uuid/d2e6092f-6ca3-4552-befb-1395001d76b3 does not exist.
    nasadmin@bnnas1:~$
    Attached Images Attached Images

  2. #2
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    13,747
    Distro
    Ubuntu

    Re: sudo mount -a fails

    Incorrect path.
    Missing the slash in dev, should be /dev.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  3. #3
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: sudo mount -a fails

    What version of Ubuntu?
    Do you have xfsprogs installed?

    Post in code tags:
    cat /etc/fstab
    lsblk -e 7 -o name,fstype,size,fsused,label,UUID,mountpoint

    How to use code tags, easier in Forum's Advanced mode editor:
    https://ubuntuforums.org/showthread....8#post12776168
    If using Quick Reply then [CODE] at the beginning and [/CODE] at the end.
    I click on quote icon & edit to code.
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •