Results 1 to 2 of 2

Thread: [error] Repository 'openSUSE:Leap:15.5:Update' is invalid

  1. #1
    Join Date
    Sep 2019
    Beans
    224

    [error] Repository 'openSUSE:Leap:15.5:Update' is invalid

    Code:
    # zypper ref
    ...
    
    Building repository 'brave-browser' cache ......................................................................................[done]
    Forcing raw metadata refresh
    Retrieving repository 'openSUSE:Leap:15.5:Update' metadata ....................................................................[error]
    Repository 'openSUSE:Leap:15.5:Update' is invalid.
    [http-download.opensuse.org-ff8e5a28|http://download.opensuse.org/repositories/openSUSE:/Leap:/15.5:/Update/standard/] Valid metadata not found at specified URL
    History:
     - [http-download.opensuse.org-ff8e5a28|http://download.opensuse.org/repositories/openSUSE:/Leap:/15.5:/Update/standard/] Repository type can't be determined.
    
    Please check if the URIs defined for this repository are pointing to a valid repository.
    Skipping repository 'openSUSE:Leap:15.5:Update' because of the above error.
    Forcing raw metadata refresh
    Retrieving repository 'libdvdcss repository' metadata ..........................................................................[done]
    ...
    Does anyone other have same problem please ?

  2. #2
    Join Date
    Sep 2019
    Beans
    224

    Re: [error] Repository 'openSUSE:Leap:15.5:Update' is invalid

    It works now, I don't know what caused that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •