Results 1 to 2 of 2

Thread: Don"t work wi-fi on Xubuntu

  1. #1
    Join Date
    Jan 2024

    Don"t work wi-fi on Xubuntu

    There is Live USB Xubuntu 22.04.3 LTS. Wi-Fi works fine.

    Installed Xubuntu from this Live USB to the hard drive and booted from the hard drive. Now I can't connect to wi-fi.

    Everything is fine with the Wi-Fi router. I am now using the Internet from the router on my phone.

    The password I entered is exactly correct.

    Did NOT change any settings. That is, the settings are the same as on Live USB (and Wi-Fi works fine on Live USB).

    Xubuntu 22.04.3 LTS.
    Lenovo X121e with AMD E-450 and SSD memory.

    What shall I do?

  2. #2
    Join Date
    Mar 2010
    Ubuntu Development Release

    Re: Don"t work wi-fi on Xubuntu

    I see you asked this on AskUbuntu, here:

    Then 3 hours ago, found your answer in a setting, on your own:

    Solved. Problem was with Security.

    I manually switch on WPA3 Personal - and work correct.
    Please update this thread as Solved, by using the Thread Tools link above so that others may find what helped you resolve the problem.

    TIP: Please. In the future, if you asked somewhere else, and start a thread here, it is always a good idea (and proper netiquet) to give a link to that, so that others have an idea of what's been asked or tried already. Or in this case, already solved or not.

    "Concurrent coexistence of Windows, Linux and UNIX..." || Ubuntu user # 33563, Linux user # 533637
    Sticky: Graphics Resolution | UbuntuForums 'system-info' Script | Posting Guidelines | Code Tags

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts