Results 1 to 6 of 6

Thread: NVIDIA Geforce GTX 560 Ti - need a bit of help

  1. #1
    Join Date
    Apr 2008
    Beans
    9

    Question NVIDIA Geforce GTX 560 Ti - need a bit of help

    hi guys,

    NVIDIA Geforce GTX 560 Ti worked perfectly previously with the Hardware Drivers applet and everything: ie it recognized my card and had the drivers for it, etc. but with this new and wonderful distro (Minotaur) there's no drivers available. I tried the installer from NVIDIA but it failed. I gotta have opengl, I play Quake and Doom III, heh.

    can anyone help? thanks.

  2. #2
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: NVIDIA Geforce GTX 560 Ti - need a bit of help

    can you see anything with:
    Code:
    apt policy nvidia-driver-525
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  3. #3
    Join Date
    Apr 2009
    Location
    Aotearoha
    Beans
    2,692
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: NVIDIA Geforce GTX 560 Ti - need a bit of help

    The GTX560 Ti is not supported by the last legacy drive 470 (which is patched for kernel 6.5).
    You need 390.

    https://launchpad.net/~graphics-driv..._filter=mantic
    Version 390 latest touched in July 2023: Support linux 6.4 ABI (LP: #2025266).

    To use the nvidia installer you need kernel headers & it is possible the driver is NOT compatible with latest kernel 6.5 ABI.
    What was the build error?

    Here 23.10 install detects the correct nvidia-470 for GTX660Ti (but not using it).

    If you have a fast CPU you may find swrast & LLVMpipe to be fast enough.
    Last edited by BicyclerBoy; January 4th, 2024 at 08:42 PM.

  4. #4
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: NVIDIA Geforce GTX 560 Ti - need a bit of help

    @BicyclerBoy good call, I had a senior moment and was thinking 1560 Ti. good catch.
    I do think OP will get better results with the PPA.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  5. #5
    Join Date
    Jun 2007
    Beans
    14,820

    Re: NVIDIA Geforce GTX 560 Ti - need a bit of help

    Quote Originally Posted by 1fallen View Post
    I do think OP will get better results with the PPA.
    It's not going to work with the 6.5.x kernel. There's a version (390.157-0ubuntu8) that's patched for 6.5 in the mantic-proposed repo. For some reason, it never made its way into Ubuntu main repo or even the unofficial graphics driver PPA.
    https://bugs.launchpad.net/ubuntu/+s...65/comments/16

  6. #6
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: NVIDIA Geforce GTX 560 Ti - need a bit of help

    Quote Originally Posted by Yellow Pasque View Post
    It's not going to work with the 6.5.x kernel. There's a version (390.157-0ubuntu8) that's patched for 6.5 in the mantic-proposed repo. For some reason, it never made its way into Ubuntu main repo or even the unofficial graphics driver PPA.
    https://bugs.launchpad.net/ubuntu/+s...65/comments/16
    Good Info I don't test that far back, so all this is new news to me.
    Thanks Yellow Pasque
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •