Results 1 to 6 of 6

Thread: No Sound through HDMI

  1. #1
    Join Date
    Jun 2012
    Beans
    129

    No Sound through HDMI

    Hi. I have sound through my screen using the HDMI--it was working before but now there is no sound. I was wondering what I could do about this.
    Attached Images Attached Images

  2. #2
    Join Date
    May 2010
    Beans
    3,247

    Re: No Sound through HDMI

    If you install and use pavucontrol, does it help? You don't need a screenshot for text, just post the text

  3. #3
    Join Date
    Jun 2012
    Beans
    129

    Re: No Sound through HDMI

    Hi. The sound worked reliably until now; I tried to make the machine boot from a usb of Windows so that I could install it alongside 22.04 Mate in order to play a Windows game. I changed the UEFI settings and the boot order--I don't think these could affect the sound output.
    As you can see in the screenshot, PulseAudio reports the HDMI as unplugged; how would it be unplugged after I didn't mess with the cable? Furthermore, I still have display--I would expect that to go out too.
    Attached Images Attached Images

  4. #4
    Join Date
    May 2010
    Beans
    3,247

    Re: No Sound through HDMI

    I'd reseat the cable or try a new cable if possible

  5. #5
    Join Date
    Jun 2012
    Beans
    129

    Re: No Sound through HDMI

    I was wondering if this screenshot indicates what the problem is? I can see the sound meter increase and decrease with what the people on the streaming channel are saying.
    Attached Images Attached Images

  6. #6
    Join Date
    Jun 2012
    Beans
    129

    Re: No Sound through HDMI

    The issue is solved--I just had to reinstall the Nvidia proprietary driver; the sound now works and my flight sims work.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •