Results 1 to 4 of 4

Thread: Leap 15.5: Problem: nothing provides 'libicuuc.so.73' needed by the to be installed l

  1. #1
    Join Date
    Sep 2019
    Beans
    224

    Leap 15.5: Problem: nothing provides 'libicuuc.so.73' needed by the to be installed l

    Code:
    zypper patch --category security
    Loading repository data...
    Reading installed packages...
    Patch 'openSUSE-SLE-15.5-2023-4954-1' is not in the specified category.
    Resolving package dependencies...
    
    Problem: nothing provides 'libicuuc.so.73' needed by the to be installed libQt5Core5-32bit-5.15.8+kde185-150500.4.13.1.x86_64
     Solution 1: Following actions will be done:
      deinstallation of libQt5Core5-32bit-5.15.8+kde185-150500.4.8.1.x86_64
      deinstallation of libQt5DBus5-32bit-5.15.8+kde185-150500.4.8.1.x86_64
      deinstallation of libQt5Network5-32bit-5.15.8+kde185-150500.4.8.1.x86_64
      deinstallation of libQt5Sql5-32bit-5.15.8+kde185-150500.4.8.1.x86_64
      deinstallation of libQt5Test5-32bit-5.15.8+kde185-150500.4.8.1.x86_64
      deinstallation of libQt5Sensors5-32bit-5.15.8+kde0-150500.1.4.x86_64
      deinstallation of libQt5XmlPatterns5-32bit-5.15.8+kde0-150500.1.4.x86_64
     Solution 2: do not install patch:openSUSE-SLE-15.5-2023-4951-1.noarch
     Solution 3: break libQt5Core5-32bit-5.15.8+kde185-150500.4.13.1.x86_64 by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/3/c/d/?] (c):
    What is please optimal solution ?
    Last edited by maketopsite; December 21st, 2023 at 06:23 PM.

  2. #2
    Join Date
    Oct 2004
    Location
    33.4N -112.1W
    Beans
    2,500
    Distro
    Ubuntu Budgie

    Re: Leap 15.5: Problem: nothing provides 'libicuuc.so.73' needed by the to be install

    Solution 2 is the optimal choice.
    Allow time for the repos to proivde the needed version.
    /path/to/Truth

  3. #3
    Join Date
    Sep 2019
    Beans
    224

    Re: Leap 15.5: Problem: nothing provides 'libicuuc.so.73' needed by the to be install

    Quote Originally Posted by Xian View Post
    Solution 2 is the optimal choice.
    Allow time for the repos to proivde the needed version.
    Thank you.

  4. #4
    Join Date
    Sep 2019
    Beans
    224

    Re: Leap 15.5: Problem: nothing provides 'libicuuc.so.73' needed by the to be install

    solved by upgrade

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •