Results 1 to 2 of 2

Thread: Sound is not working in Ubuntu Linux 22.04.3 LTS system

  1. #1
    Join Date
    Aug 2023
    Beans
    1

    Sound is not working in Ubuntu Linux 22.04.3 LTS system

    Hi,

    Suddenly my sound system has stopped working since this morning. I tried all the available options available in the Internet from checking the sound option in the settings section followed by adjusting the "alsamixer" in the terminal. I even checked my MSI laptop whether I accidentally muted the sound. Also, I uninstalled the pulse-audio and reinstalled it, yet the sound is not back. I have no idea why this happened. I don't think I have changed anything in the settings option yesterday. I was listening to some YouTube videos and some songs and everything worked fine until yesterday night. Let me know how to get back the sounds in my system. Thanks.
    Last edited by bondblackberry; August 20th, 2023 at 12:17 PM.

  2. #2
    Join Date
    Sep 2009
    Location
    Pennsylvania
    Beans
    4,005
    Distro
    Xubuntu

    Re: Sound is not working in Ubuntu Linux 22.04.3 LTS system

    Have you rebooted the system? If so, try turning it off altogether. Let it sit for a few seconds and power up again. If that still doesn't work, try disconnecting all USB hubs. If still no good, if this has a removable battery, remove it, disconnect every cable, let sit for 10 minutes. Put battery back in and power up.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •