Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: Headphone "locks" aound

  1. #21
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Headphone "locks" aound

    Looks to be working, What settings are now in the Audio mixer? Do you see a "combined" option now?
    Attached Images Attached Images
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  2. #22
    Join Date
    Feb 2014
    Location
    Chandler, AZ
    Beans
    42
    Distro
    Ubuntu

    Re: Headphone "locks" aound

    Quote Originally Posted by 1fallen View Post
    Looks to be working, What settings are now in the Audio mixer? Do you see a "combined" option now?
    I do, but with the headphones inserted, sound comes out the laptop speakers, not the HDMI.

  3. #23
    Join Date
    Feb 2014
    Location
    Chandler, AZ
    Beans
    42
    Distro
    Ubuntu

    Re: Headphone "locks" aound


  4. #24
    Join Date
    Feb 2014
    Location
    Chandler, AZ
    Beans
    42
    Distro
    Ubuntu

    Re: Headphone "locks" aound


  5. #25
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Headphone "locks" aound

    Quote Originally Posted by john163 View Post
    I do, but with the headphones inserted, sound comes out the laptop speakers, not the HDMI.
    Is the HDMI on the Dock, or are you using the HDMI port from the laptop.
    And alsamixer is a good place to see if the HDMI device is muted.
    BTW They have improved that Audio Chip for your laptop. (That's a Good thing )
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  6. #26
    Join Date
    Feb 2014
    Location
    Chandler, AZ
    Beans
    42
    Distro
    Ubuntu

    Re: Headphone "locks" aound

    Quote Originally Posted by 1fallen View Post
    Is the HDMI on the Dock, or are you using the HDMI port from the laptop.
    And alsamixer is a good place to see if the HDMI device is muted.
    BTW They have improved that Audio Chip for your laptop. (That's a Good thing )
    On the dock. And there's no sign that HDMI is muted. I cannot find an output I can select that will let me hear from the speakers on my HDMI connected monitor when the headphone jack is inserted.

    https://ibb.co/Qn9nfCX

    https://ibb.co/Q9M9g8q

  7. #27
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Headphone "locks" aound

    Quote Originally Posted by john163 View Post
    On the dock. And there's no sign that HDMI is muted. I cannot find an output I can select that will let me hear from the speakers on my HDMI connected monitor when the headphone jack is inserted.

    https://ibb.co/Qn9nfCX

    https://ibb.co/Q9M9g8q
    Ok all that looks good, now from the Volume control>>>Select HDMI from the Dock or even just point Audio to the Dock.
    Keep in mind I have no wayland for a session and I warned this might keep us form setting combined outputs but IJDKFS
    BTW you did know that "pactl load-module module-combine-sink" only lasts for the Session.
    You can add that command to your Auto-Start-up to have on each boot up, or persistent.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  8. #28
    Join Date
    Feb 2014
    Location
    Chandler, AZ
    Beans
    42
    Distro
    Ubuntu

    Re: Headphone "locks" aound

    Quote Originally Posted by 1fallen View Post
    Ok all that looks good, now from the Volume control>>>Select HDMI from the Dock or even just point Audio to the Dock.
    I don't know what/where this is.

    BTW you did know that "pactl load-module module-combine-sink" only lasts for the Session.
    You can add that command to your Auto-Start-up to have on each boot up, or persistent.
    "Auto-Start-up"??? Somewhere in default.pa?

  9. #29
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Headphone "locks" aound

    Quote Originally Posted by john163 View Post
    I don't know what/where this is.
    The Volume Control, See Screenshot


    Quote Originally Posted by john163 View Post
    "Auto-Start-up"??? Somewhere in default.pa?
    No not in default.pa but here for all sessions and applications that Auto Start.
    Code:
    gnome-session-properties
    Last edited by 1fallen; August 14th, 2023 at 03:44 PM.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  10. #30
    Join Date
    Feb 2014
    Location
    Chandler, AZ
    Beans
    42
    Distro
    Ubuntu

    Re: Headphone "locks" aound

    I don't have anything that looks anything like your screen shot.

    https://ibb.co/VmmPD98

    https://ibb.co/cbZN1xS

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •