Results 1 to 1 of 1

Thread: Cannot Install Livepatch

  1. #1
    Join Date
    Jan 2019

    Cannot Install Livepatch

    Running Ubuntu 22.04

    After removing Livepatch and aborting an attempt to re-install it, I am receiving the following error when subsequently trying to install:

    ....Notebook-PC:~$ sudo pro enable livepatch
    One moment, checking your subscription first
    Installing canonical-livepatch snap
    Stderr: error: cannot perform the following tasks:
    - Run configure hook of "canonical-livepatch" snap if present (run hook "configure": cannot locate base snap core: No such file or directory)
    I have tried:

    sudo snap refresh core
    and received

    snap "core" has no updates available
    Any assistance is appreciated.

    <SOLVED> I had broken SNAP cores. I deleted and reinstalled them, rebooted and was able to install Livepatch.
    Last edited by testudo2; January 14th, 2023 at 12:22 AM. Reason: SOLVED

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts