Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 50

Thread: 1-5-2023 Update Disaster... Help!!

  1. #31
    Join Date
    May 2008
    Beans
    4,086
    Distro
    Ubuntu 24.04 Noble Numbat

    Re: 1-5-2023 Update Disaster... Help!!

    Quote Originally Posted by BlueAZ View Post
    E: Unable to locate package gnome-desktop
    The package is ubuntu-desktop rather than gnome-desktop.

    Before you go any further, can you open a terminal and enter:-
    Code:
    apt policy ubuntu-desktop
    Finally, have you installed alternative Desktop Environments i.e.Kubuntu, Xubuntu etc?
    I ask because apt autoremove always seems to want to remove gnome packages and it leads me to think that you have more than one DE?

  2. #32
    Join Date
    Jan 2012
    Location
    Arizona
    Beans
    152
    Distro
    Ubuntu 22.04 Jammy Jellyfish

    Re: 1-5-2023 Update Disaster... Help!!

    This is what I got:

    Code:
    :~$ sudo apt dist-upgrade -s
    [sudo] password for blue: 
    Reading package lists... Done
    Building dependency tree... Done
    Reading state information... Done
    Calculating upgrade... Done
    The following packages were automatically installed and are no longer required:
      apache2-bin apg baobab bluez caribou five-or-more folks-common
      fonts-cantarell fonts-symbola four-in-a-row gedit gedit-common
      gir1.2-caribou-1.0 gir1.2-champlain-0.12 gir1.2-clutter-1.0 gir1.2-cogl-1.0
      gir1.2-coglpango-1.0 gir1.2-dazzle-1.0 gir1.2-geocodeglib-1.0
      gir1.2-gfbgraph-0.2 gir1.2-grilo-0.3 gir1.2-gst-plugins-bad-1.0
      gir1.2-gtkchamplain-0.12 gir1.2-gtkclutter-1.0 gir1.2-mediaart-2.0
      gir1.2-rb-3.0 gir1.2-rest-0.7 gir1.2-tracker-3.0 gnome-2048
      gnome-accessibility-themes gnome-bluetooth gnome-bluetooth-common
      gnome-calendar gnome-chess gnome-clocks gnome-color-manager gnome-contacts
      gnome-control-center-data gnome-control-center-faces gnome-disk-utility
      gnome-font-viewer gnome-games gnome-klotski gnome-logs gnome-maps
      gnome-music gnome-nibbles gnome-online-accounts gnome-online-miners
      gnome-robots gnome-sound-recorder gnome-sudoku gnome-system-monitor
      gnome-taquin gnome-tetravex gnome-themes-extra gnome-themes-extra-data
      gnome-todo gnome-todo-common gnome-user-share gnome-weather
      gstreamer1.0-packagekit gtk2-engines-pixbuf gvfs-fuse hitori hoichess iagno
      language-selector-common language-selector-gnome libapache2-mod-dnssd
      libapr1 libaprutil1 libaprutil1-dbd-sqlite3 libaprutil1-ldap
      libcaribou-common libcaribou0 libcdr-0.1-1 libcolord-gtk1 libdazzle-1.0-0
      libdazzle-common libevent-2.1-7 libfolks-eds26 libfolks26 libfreehand-0.1-1
      libfreerdp-client2-2 libfreerdp-server2-2 libfreerdp2-2 libgfbgraph-0.2-0
      libgnome-bluetooth13 libgnome-todo libgoa-backend-1.0-1 libgpod-common
      libgpod4 libgsf-bin libgsound0 libminiupnpc17 libmspub-0.1-1 libnatpmp1
      libpagemaker-0.0-0 libpkcs11-helper1 libproxy1-plugin-gsettings
      libproxy1-plugin-networkmanager libproxy1-plugin-webkit libqqwing2v5
      libreoffice-calc libreoffice-draw libreoffice-gnome libreoffice-gtk3
      libreoffice-impress librest-0.7-0 librhythmbox-core10 librygel-core-2.6-2
      librygel-db-2.6-2 librygel-renderer-2.6-2 librygel-renderer-gst-2.6-2
      librygel-server-2.6-2 libsbc1 libsgutils2-2 libvisio-0.1-1 libvncserver1
      libwinpr2-2 libzapojit-0.0-0 lightsoff lp-solve media-player-info
      mobile-broadband-provider-info network-manager-gnome network-manager-openvpn
      network-manager-openvpn-gnome network-manager-pptp-gnome openvpn
      pulseaudio-module-bluetooth python3-macaroonbakery python3-mako python3-nacl
      python3-protobuf python3-pymacaroons python3-rfc3339 quadrapassel rhythmbox
      rhythmbox-data rhythmbox-plugin-alternative-toolbar
      rhythmbox-plugin-cdrecorder rhythmbox-plugins rygel rygel-playbin
      rygel-tracker seahorse shotwell shotwell-common simple-scan swell-foop tali
      task-desktop transmission-common transmission-gtk x11-apps x11-session-utils
      xbitmaps xdg-user-dirs-gtk xinit xorg
    Use 'sudo apt autoremove' to remove them.
    #
    # News about significant security updates, features and services will
    # appear here to raise awareness and perhaps tease /r/Linux ;)
    # Use 'pro config set apt_news=false' to hide this and future APT news.
    #
    The following packages have been kept back:
      grub-common grub-pc grub-pc-bin grub2-common libegl-mesa0 libgbm1
      libgbm1:i386 libgl1-mesa-dri libglapi-mesa libglapi-mesa:i386 libglx-mesa0
      libosmesa6 libosmesa6:i386 libxatracker2 mesa-va-drivers mesa-vdpau-drivers
      mesa-vulkan-drivers
    0 upgraded, 0 newly installed, 0 to remove and 17 not upgraded.
    Last edited by deadflowr; January 10th, 2023 at 10:10 PM. Reason: code tags

  3. #33
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: 1-5-2023 Update Disaster... Help!!

    I'll wait till you see tea for one's post above with results,
    This is looking a bit nasty now...
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  4. #34
    Join Date
    Jan 2012
    Location
    Arizona
    Beans
    152
    Distro
    Ubuntu 22.04 Jammy Jellyfish

    Re: 1-5-2023 Update Disaster... Help!!

    And this is what I got about desktop:

    :~$ apt policy ubuntu-desktop
    ubuntu-desktop:
    Installed: (none)
    Candidate: 1.481
    Version table:
    1.481 500
    500 http://us.archive.ubuntu.com/ubuntu jammy/main amd64 Packages

    Does that mean I can install it from there? I don't understand how/why this was removed by Software Updater. I haven't installed any other desktop. I do have gnome extensions installed, but some elements of it seem to be missing now, like Desktop Icons NG or DING. Those were shown before. I tried to go to gnome extensions online and add back these things, but it just gives me error messages about some connectivity thing. Sent me to Documentation, but I don't understand it.

  5. #35
    Join Date
    Jan 2012
    Location
    Arizona
    Beans
    152
    Distro
    Ubuntu 22.04 Jammy Jellyfish

    Re: 1-5-2023 Update Disaster... Help!!

    Ack! Just went to http://us.archive.ubuntu.com/ubuntu I can see packages there, but I don't know what they are or what is safe to install now.

  6. #36
    Join Date
    May 2008
    Beans
    4,086
    Distro
    Ubuntu 24.04 Noble Numbat

    Re: 1-5-2023 Update Disaster... Help!!

    The package ubuntu-desktop has this description in synaptic
    Code:
    This package depends on all of the packages in the Ubuntu desktop system
    It is also used to help ensure proper upgrades, so it is recommended that
    it not be removed.
    If you are using Jammy 22.04 with gnome-shell, then it should be present in your system.
    You can try and install it but there is no telling what will happen bearing in mind the current situation.

    Priority number one is to back up your personal data. then a re-install is a good option.

  7. #37
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: 1-5-2023 Update Disaster... Help!!

    Ok this makes no sense at all, this is just me making notes here to help others that may stumble on this thread...
    You ran "tasksel install ubuntu-desktop" nothing from your prompt.
    Next you ran "tasksel --new-install ubuntu-desktop" lot's of packages were installed, some not wanted.(That can be dealt with later)
    And now it all wants to come un-done or nuked.
    This is what I would like to follow, after I've tested my theory first...I'll be right back. So Hold Tight Please!
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  8. #38
    Join Date
    Jan 2012
    Location
    Arizona
    Beans
    152
    Distro
    Ubuntu 22.04 Jammy Jellyfish

    Re: 1-5-2023 Update Disaster... Help!!

    That's what I was afraid of. Makes me want to scream! Right now I'm dealing with a new breast cancer diagnosis and just need my computer to work. How can an update from Canonical cause this much havoc?
    On the bright side, this is the only issue I've had with Ubuntu that hasn't been solved in this illustrious Forum. I'm eternally grateful to you guys -- THANK YOU!!!!!
    I will find time to back up. I have the ISO on a flashdrive.

  9. #39
    Join Date
    Aug 2016
    Location
    Wandering
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: 1-5-2023 Update Disaster... Help!!

    OK my friend here it is from APT only:
    Code:
    me@me-ThinkPad-X1-Carbon-7th:~$ sudo apt install ubuntu-desktop
    Reading package lists... Done
    Building dependency tree... Done
    Reading state information... Done
    The following additional packages will be installed:
      aisleriot apg apport-gtk apt-config-icons-hidpi aptdaemon aptdaemon-data
      avahi-utils baobab branding-ubuntu brltty cheese cheese-common
      cracklib-runtime cups-pk-helper dconf-cli deja-dup duplicity eog
      espeak-ng-data evince evince-common evolution-data-server
      evolution-data-server-common file-roller firefox fonts-noto-color-emoji
      fprintd gamemode gamemode-daemon gcc-12-base:i386 gdb gdm3 geoclue-2.0
      gir1.2-accountsservice-1.0 gir1.2-adw-1 gir1.2-atspi-2.0
      gir1.2-dbusmenu-glib-0.4 gir1.2-dee-1.0 gir1.2-gck-1 gir1.2-gcr-3
      gir1.2-gdesktopenums-3.0 gir1.2-gdm-1.0 gir1.2-geoclue-2.0 gir1.2-gmenu-3.0
      gir1.2-gnomeautoar-0.1 gir1.2-gnomebluetooth-3.0 gir1.2-gnomedesktop-3.0
      gir1.2-gnomedesktop-4.0 gir1.2-graphene-1.0 gir1.2-gst-plugins-base-1.0
      gir1.2-gstreamer-1.0 gir1.2-gtk-4.0 gir1.2-gudev-1.0 gir1.2-gweather-4.0
      gir1.2-ibus-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-javascriptcoregtk-4.1
      gir1.2-json-1.0 gir1.2-mutter-11 gir1.2-nma-1.0 gir1.2-peas-1.0
      gir1.2-polkit-1.0 gir1.2-rb-3.0 gir1.2-rsvg-2.0 gir1.2-snapd-2
      gir1.2-soup-2.4 gir1.2-soup-3.0 gir1.2-totem-1.0 gir1.2-totemplparser-1.0
      gir1.2-udisks-2.0 gir1.2-unity-7.0 gir1.2-upowerglib-1.0 gir1.2-vte-2.91
      gir1.2-webkit2-4.0 gir1.2-webkit2-4.1 gir1.2-wnck-3.0 gjs gkbd-capplet
      gnome-accessibility-themes gnome-bluetooth-3-common gnome-bluetooth-sendto
      gnome-calculator gnome-calendar gnome-characters gnome-control-center
      gnome-control-center-data gnome-control-center-faces gnome-desktop3-data
      gnome-disk-utility gnome-font-viewer gnome-initial-setup gnome-logs
      gnome-mahjongg gnome-menus gnome-mines gnome-online-accounts
      gnome-power-manager gnome-remote-desktop gnome-session-bin
      gnome-session-canberra gnome-session-common gnome-settings-daemon
      gnome-settings-daemon-common gnome-shell gnome-shell-common
      gnome-shell-extension-appindicator gnome-shell-extension-desktop-icons-ng
      gnome-shell-extension-ubuntu-dock gnome-startup-applications gnome-sudoku
      gnome-system-monitor gnome-terminal gnome-terminal-data gnome-text-editor
      gnome-user-docs gnome-video-effects grilo-plugins-0.3-base
      gsettings-ubuntu-schemas gstreamer1.0-alsa gstreamer1.0-clutter-3.0
      gstreamer1.0-gtk3 gstreamer1.0-packagekit gstreamer1.0-pipewire
      gstreamer1.0-plugins-base-apps guile-3.0-libs gvfs-backends gvfs-fuse ibus
      ibus-data ibus-gtk ibus-gtk3 ibus-gtk4 ibus-table iio-sensor-proxy im-config
      krb5-locales language-selector-gnome ldap-utils libabw-0.1-1 libadwaita-1-0
      libao-common libao4 libatk-adaptor libavahi-ui-gtk3-0 libbabeltrace1
      libbasicobjects0 libboost-regex1.74.0 libbrlapi0.8 libburn4 libc-ares2
      libc6:i386 libc6-dbg libcamel-1.2-64 libcanberra-pulse libcap2:i386
      libcdr-0.1-1 libcheese-gtk25 libcheese8 libclutter-1.0-0
      libclutter-1.0-common libclutter-gst-3.0-0 libclutter-gtk-1.0-0
      libcogl-common libcogl-pango20 libcogl-path20 libcogl20 libcolamd2
      libcollection4 libcolord-gtk4-1 libcom-err2:i386 libcrack2 libcrypt1:i386
      libcue2 libdbus-1-3:i386 libdebuginfod-common libdebuginfod1 libdee-1.0-4
      libdhash1 libdmapsharing-3.0-2 libdotconf0 libe-book-0.1-1
      libebackend-1.2-11 libebook-1.2-21 libebook-contacts-1.2-4 libecal-2.0-2
      libedata-book-1.2-27 libedata-cal-2.0-2 libedataserver-1.2-27
      libedataserverui-1.2-4 libedataserverui4-1.0-0 libepubgen-0.1-1
      libespeak-ng1 libetonyek-0.1-1 libevdocument3-4 libevent-2.1-7a libevview3-3
      libexempi8 libexiv2-27 libfprint-2-2 libfprint-2-tod1 libfreehand-0.1-1
      libfreerdp-client2-2 libfreerdp-server2-2 libfreerdp2-2 libgamemode0
      libgamemode0:i386 libgamemodeauto0 libgamemodeauto0:i386 libgcc-s1:i386
      libgcrypt20:i386 libgdata-common libgdata22 libgdm1 libgeoclue-2-0
      libgeocode-glib-2-0 libgexiv2-2 libgjs0g libgnome-autoar-0-0 libgnome-bg-4-2
      libgnome-bluetooth-3.0-13 libgnome-bluetooth-ui-3.0-13 libgnome-desktop-3-20
      libgnome-desktop-4-2 libgnome-games-support-1-3
      libgnome-games-support-common libgnome-menu-3-0 libgnome-rr-4-2
      libgoa-backend-1.0-1 libgom-1.0-0 libgpg-error-l10n libgpg-error0:i386
      libgpod-common libgpod4 libgrilo-0.3-0 libgsf-1-114 libgsf-1-common
      libgsound0 libgssapi-krb5-2:i386 libgssdp-1.6-0 libgtksourceview-5-0
      libgtksourceview-5-common libgtop-2.0-11 libgtop2-common libgupnp-1.6-0
      libgupnp-av-1.0-3 libgupnp-dlna-2.0-4 libgweather-4-0 libgweather-4-common
      libgxps2 libibus-1.0-5 libidn2-0:i386 libimobiledevice6 libini-config5
      libinih1 libipa-hbac0 libipt2 libisoburn1 libisofs6
      libjavascriptcoregtk-4.0-18 libjavascriptcoregtk-5.0-0 libk5crypto3:i386
      libkeyutils1:i386 libkpathsea6 libkrb5-3:i386 libkrb5support0:i386
      liblz4-1:i386 liblzma5:i386 libmediaart-2.0-0 libmessaging-menu0
      libminiupnpc17 libmozjs-102-0 libmspub-0.1-1 libmutter-11-0 libmwaw-0.3-3
      libnatpmp1 libnautilus-extension4 libnfs13 libnfsidmap1 libnsl2:i386
      libnss-nis:i386 libnss-nisplus:i386 libnss-sss libodfgen-0.1-1
      libpagemaker-0.0-0 libpam-fprintd libpam-pwquality libpam-sss libpath-utils1
      libpcaudio0 libpcre2-32-0 libpeas-1.0-0 libpeas-common libphonenumber8
      libplist3 libportal-gtk3-1 libportal-gtk4-1 libportal1 libprotobuf23
      libproxy1-plugin-gsettings libproxy1-plugin-networkmanager
      libpwquality-common libpwquality1 libqqwing2v5 libraw20 libref-array1
      libreoffice-base-core libreoffice-calc libreoffice-draw libreoffice-gnome
      libreoffice-gtk3 libreoffice-impress libreoffice-math libreoffice-pdfimport
      libreoffice-style-breeze libreoffice-style-elementary libreoffice-style-yaru
      libreoffice-writer librest-1.0-0 librhythmbox-core10 librsync2
      librygel-core-2.8-0 librygel-db-2.8-0 librygel-renderer-2.8-0
      librygel-server-2.8-0 libsasl2-modules-gssapi-mit libsgutils2-2 libsonic0
      libsoup-gnome2.4-1 libsource-highlight-common libsource-highlight4v5
      libspectre1 libspeechd2 libssl3:i386 libsss-certmap0 libsss-idmap0
      libsss-nss-idmap0 libsuitesparseconfig5 libsynctex2 libsysmetrics1
      libsystemd0:i386 libtirpc3:i386 libtotem-plparser-common libtotem-plparser18
      libtotem0 libtracker-sparql-3.0-0 libtss2-rc0 libtss2-tctildr0
      libunistring2:i386 libunity-protocol-private0
      libunity-scopes-json-def-desktop libunity9 libusbmuxd6 libvisio-0.1-1
      libvncclient1 libwebkit2gtk-4.0-37 libwebkit2gtk-5.0-0
      libwhoopsie-preferences0 libwhoopsie0 libwinpr2-2 libwmf-0.2-7
      libwmf-0.2-7-gtk libwmf0.2-7-gtk libwpd-0.10-10 libwpg-0.3-3 libwps-0.4-4
      libxcb-res0 libxcb-xv0 libxkbregistry0 libzstd1:i386 lp-solve
      media-player-info mousetweaks mutter-common nautilus nautilus-data
      nautilus-extension-gnome-terminal network-manager-config-connectivity-ubuntu
      network-manager-openvpn network-manager-openvpn-gnome orca
      plymouth-theme-spinner power-profiles-daemon python3-aptdaemon
      python3-aptdaemon.gtk3widgets python3-brlapi python3-cups
      python3-cupshelpers python3-debconf python3-defer python3-fasteners
      python3-future python3-ibus-1.0 python3-lockfile python3-louis python3-mako
      python3-markupsafe python3-monotonic python3-pyatspi python3-speechd
      python3-sss remmina remmina-common remmina-plugin-rdp remmina-plugin-secret
      remmina-plugin-vnc rhythmbox rhythmbox-data
      rhythmbox-plugin-alternative-toolbar rhythmbox-plugins rygel seahorse
      shotwell shotwell-common simple-scan snapd sound-icons speech-dispatcher
      speech-dispatcher-audio-plugins speech-dispatcher-espeak-ng squashfs-tools
      sssd sssd-ad sssd-ad-common sssd-common sssd-ipa sssd-krb5 sssd-krb5-common
      sssd-ldap sssd-proxy switcheroo-control system-config-printer
      system-config-printer-common system-config-printer-udev systemd-oomd
      thunderbird-gnome-support totem totem-common totem-plugins tracker
      tracker-extract tracker-miner-fs transmission-common transmission-gtk
      ubuntu-desktop-minimal ubuntu-docs ubuntu-release-upgrader-gtk ubuntu-report
      ubuntu-session ubuntu-settings ubuntu-wallpapers ubuntu-wallpapers-kinetic
      update-manager update-notifier update-notifier-common usb-creator-common
      usb-creator-gtk usbmuxd webp-pixbuf-loader whoopsie whoopsie-preferences
      xbrlapi xcursor-themes xdg-desktop-portal-gnome xorriso xserver-xephyr
      xwayland yaru-theme-gnome-shell yaru-theme-gtk yaru-theme-icon
      yaru-theme-sound zenity zenity-common
    Suggested packages:
      gnome-cards-data brltty-speechd brltty-x11 console-braille unicode-cldr-core
      gnome-video-effects-frei0r python3-pydrive python3-boto ncftp lftp
      tahoe-lafs python3-swiftclient python3-pip par2 eog-plugins nautilus-sendto
      evolution arj lha ncompress rpm2cpio rzip sharutils unace unalz unar zoo
      gnome-shell-extension-gamemode gdb-doc gdbserver libpam-pkcs11
      gnome-software | gnome-packagekit gnome-user-share gstreamer1.0-pulseaudio
      realmd usbguard gir1.2-malcontent-0 gir1.2-telepathyglib-0.12
      gir1.2-telepathylogger-0.2 gnome-backgrounds gnome-shell-extension-prefs
      chrome-gnome-shell gnome-video-effects-extra grilo-plugins-0.3-extra
      samba-common ibus-clutter ibus-doc ibus-table-array30 ibus-table-cangjie
      ibus-table-cangjie-big ibus-table-cangjie3 ibus-table-cangjie5
      ibus-table-cantonese ibus-table-cantonhk ibus-table-cns11643
      ibus-table-compose ibus-table-easy ibus-table-easy-big ibus-table-emoji
      ibus-table-erbi ibus-table-erbi-qs ibus-table-ipa-x-sampa
      ibus-table-jyutping ibus-table-latex ibus-table-quick
      ibus-table-quick-classic ibus-table-quick3 ibus-table-quick5
      ibus-table-rustrad ibus-table-scj6 ibus-table-stroke5 ibus-table-thai
      ibus-table-translit ibus-table-translit-ua ibus-table-viqr ibus-table-wu
      ibus-table-wubi ibus-table-yawerty ibus-table-yong libsndio6.1
      glibc-doc:i386 locales:i386 exiv2 freerdp2-x11 rng-tools:i386
      grilo-plugins-0.3 krb5-doc:i386 krb5-user:i386 libusbmuxd-tools minissdpd
      natpmpc libreoffice-base libreoffice-evolution libreofficekit-data
      breeze-icon-theme fonts-crosextra-caladea fonts-crosextra-carlito
      libreoffice-java-common default-jre | java-runtime | java8-runtime | jre
      sg3-utils unity-common gstreamer1.0-plugins-bad gnome-sushi
      nautilus-extension-brasero python-future-doc python-lockfile-doc
      python-mako-doc python3-beaker remmina-plugin-exec remmina-plugin-kwallet
      remmina-plugin-python remmina-plugin-www remmina-plugin-x2go
      gnome-codec-install rhythmbox-plugin-cdrecorder rhythmbox-plugin-zeitgeist
      rygel-playbin rygel-preferences rygel-ruih rygel-tracker tumbler
      libttspico-utils espeak mbrola speech-dispatcher-doc-cs
      speech-dispatcher-festival speech-dispatcher-cicero speech-dispatcher-flite
      speech-dispatcher-espeak adcli libsss-sudo sssd-tools libsasl2-modules-ldap
      gnome-software python3-smbc ubuntu-wallpapers-karmic ubuntu-wallpapers-lucid
      ubuntu-wallpapers-maverick ubuntu-wallpapers-natty ubuntu-wallpapers-oneiric
      ubuntu-wallpapers-precise ubuntu-wallpapers-quantal ubuntu-wallpapers-raring
      ubuntu-wallpapers-saucy ubuntu-wallpapers-trusty ubuntu-wallpapers-utopic
      ubuntu-wallpapers-vivid ubuntu-wallpapers-wily ubuntu-wallpapers-xenial
      ubuntu-wallpapers-yakkety ubuntu-wallpapers-zesty ubuntu-wallpapers-artful
      ubuntu-wallpapers-bionic ubuntu-wallpapers-cosmic ubuntu-wallpapers-disco
      ubuntu-wallpapers-eoan ubuntu-wallpapers-focal ubuntu-wallpapers-groovy
      ubuntu-wallpapers-hirsute ubuntu-wallpapers-impish ubuntu-wallpapers-jammy
      xorriso-tcltk cdck
    The following NEW packages will be installed:
      aisleriot apg apport-gtk apt-config-icons-hidpi aptdaemon aptdaemon-data
      avahi-utils baobab branding-ubuntu brltty cheese cheese-common
      cracklib-runtime cups-pk-helper dconf-cli deja-dup duplicity eog
      espeak-ng-data evince evince-common evolution-data-server
      evolution-data-server-common file-roller firefox fonts-noto-color-emoji
      fprintd gamemode gamemode-daemon gcc-12-base:i386 gdb gdm3 geoclue-2.0
      gir1.2-accountsservice-1.0 gir1.2-adw-1 gir1.2-atspi-2.0
      gir1.2-dbusmenu-glib-0.4 gir1.2-dee-1.0 gir1.2-gck-1 gir1.2-gcr-3
      gir1.2-gdesktopenums-3.0 gir1.2-gdm-1.0 gir1.2-geoclue-2.0 gir1.2-gmenu-3.0
      gir1.2-gnomeautoar-0.1 gir1.2-gnomebluetooth-3.0 gir1.2-gnomedesktop-3.0
      gir1.2-gnomedesktop-4.0 gir1.2-graphene-1.0 gir1.2-gst-plugins-base-1.0
      gir1.2-gstreamer-1.0 gir1.2-gtk-4.0 gir1.2-gudev-1.0 gir1.2-gweather-4.0
      gir1.2-ibus-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-javascriptcoregtk-4.1
      gir1.2-json-1.0 gir1.2-mutter-11 gir1.2-nma-1.0 gir1.2-peas-1.0
      gir1.2-polkit-1.0 gir1.2-rb-3.0 gir1.2-rsvg-2.0 gir1.2-snapd-2
      gir1.2-soup-2.4 gir1.2-soup-3.0 gir1.2-totem-1.0 gir1.2-totemplparser-1.0
      gir1.2-udisks-2.0 gir1.2-unity-7.0 gir1.2-upowerglib-1.0 gir1.2-vte-2.91
      gir1.2-webkit2-4.0 gir1.2-webkit2-4.1 gir1.2-wnck-3.0 gjs gkbd-capplet
      gnome-accessibility-themes gnome-bluetooth-3-common gnome-bluetooth-sendto
      gnome-calculator gnome-calendar gnome-characters gnome-control-center
      gnome-control-center-data gnome-control-center-faces gnome-desktop3-data
      gnome-disk-utility gnome-font-viewer gnome-initial-setup gnome-logs
      gnome-mahjongg gnome-menus gnome-mines gnome-online-accounts
      gnome-power-manager gnome-remote-desktop gnome-session-bin
      gnome-session-canberra gnome-session-common gnome-settings-daemon
      gnome-settings-daemon-common gnome-shell gnome-shell-common
      gnome-shell-extension-appindicator gnome-shell-extension-desktop-icons-ng
      gnome-shell-extension-ubuntu-dock gnome-startup-applications gnome-sudoku
      gnome-system-monitor gnome-terminal gnome-terminal-data gnome-text-editor
      gnome-user-docs gnome-video-effects grilo-plugins-0.3-base
      gsettings-ubuntu-schemas gstreamer1.0-alsa gstreamer1.0-clutter-3.0
      gstreamer1.0-gtk3 gstreamer1.0-packagekit gstreamer1.0-pipewire
      gstreamer1.0-plugins-base-apps guile-3.0-libs gvfs-backends gvfs-fuse ibus
      ibus-data ibus-gtk ibus-gtk3 ibus-gtk4 ibus-table iio-sensor-proxy im-config
      krb5-locales language-selector-gnome ldap-utils libabw-0.1-1 libadwaita-1-0
      libao-common libao4 libatk-adaptor libavahi-ui-gtk3-0 libbabeltrace1
      libbasicobjects0 libboost-regex1.74.0 libbrlapi0.8 libburn4 libc-ares2
      libc6:i386 libc6-dbg libcamel-1.2-64 libcanberra-pulse libcap2:i386
      libcdr-0.1-1 libcheese-gtk25 libcheese8 libclutter-1.0-0
      libclutter-1.0-common libclutter-gst-3.0-0 libclutter-gtk-1.0-0
      libcogl-common libcogl-pango20 libcogl-path20 libcogl20 libcolamd2
      libcollection4 libcolord-gtk4-1 libcom-err2:i386 libcrack2 libcrypt1:i386
      libcue2 libdbus-1-3:i386 libdebuginfod-common libdebuginfod1 libdee-1.0-4
      libdhash1 libdmapsharing-3.0-2 libdotconf0 libe-book-0.1-1
      libebackend-1.2-11 libebook-1.2-21 libebook-contacts-1.2-4 libecal-2.0-2
      libedata-book-1.2-27 libedata-cal-2.0-2 libedataserver-1.2-27
      libedataserverui-1.2-4 libedataserverui4-1.0-0 libepubgen-0.1-1
      libespeak-ng1 libetonyek-0.1-1 libevdocument3-4 libevent-2.1-7a libevview3-3
      libexempi8 libexiv2-27 libfprint-2-2 libfprint-2-tod1 libfreehand-0.1-1
      libfreerdp-client2-2 libfreerdp-server2-2 libfreerdp2-2 libgamemode0
      libgamemode0:i386 libgamemodeauto0 libgamemodeauto0:i386 libgcc-s1:i386
      libgcrypt20:i386 libgdata-common libgdata22 libgdm1 libgeoclue-2-0
      libgeocode-glib-2-0 libgexiv2-2 libgjs0g libgnome-autoar-0-0 libgnome-bg-4-2
      libgnome-bluetooth-3.0-13 libgnome-bluetooth-ui-3.0-13 libgnome-desktop-3-20
      libgnome-desktop-4-2 libgnome-games-support-1-3
      libgnome-games-support-common libgnome-menu-3-0 libgnome-rr-4-2
      libgoa-backend-1.0-1 libgom-1.0-0 libgpg-error-l10n libgpg-error0:i386
      libgpod-common libgpod4 libgrilo-0.3-0 libgsf-1-114 libgsf-1-common
      libgsound0 libgssapi-krb5-2:i386 libgssdp-1.6-0 libgtksourceview-5-0
      libgtksourceview-5-common libgtop-2.0-11 libgtop2-common libgupnp-1.6-0
      libgupnp-av-1.0-3 libgupnp-dlna-2.0-4 libgweather-4-0 libgweather-4-common
      libgxps2 libibus-1.0-5 libidn2-0:i386 libimobiledevice6 libini-config5
      libinih1 libipa-hbac0 libipt2 libisoburn1 libisofs6
      libjavascriptcoregtk-4.0-18 libjavascriptcoregtk-5.0-0 libk5crypto3:i386
      libkeyutils1:i386 libkpathsea6 libkrb5-3:i386 libkrb5support0:i386
      liblz4-1:i386 liblzma5:i386 libmediaart-2.0-0 libmessaging-menu0
      libminiupnpc17 libmozjs-102-0 libmspub-0.1-1 libmutter-11-0 libmwaw-0.3-3
      libnatpmp1 libnautilus-extension4 libnfs13 libnfsidmap1 libnsl2:i386
      libnss-nis:i386 libnss-nisplus:i386 libnss-sss libodfgen-0.1-1
      libpagemaker-0.0-0 libpam-fprintd libpam-pwquality libpam-sss libpath-utils1
      libpcaudio0 libpcre2-32-0 libpeas-1.0-0 libpeas-common libphonenumber8
      libplist3 libportal-gtk3-1 libportal-gtk4-1 libportal1 libprotobuf23
      libproxy1-plugin-gsettings libproxy1-plugin-networkmanager
      libpwquality-common libpwquality1 libqqwing2v5 libraw20 libref-array1
      libreoffice-base-core libreoffice-calc libreoffice-draw libreoffice-gnome
      libreoffice-gtk3 libreoffice-impress libreoffice-math libreoffice-pdfimport
      libreoffice-style-breeze libreoffice-style-elementary libreoffice-style-yaru
      libreoffice-writer librest-1.0-0 librhythmbox-core10 librsync2
      librygel-core-2.8-0 librygel-db-2.8-0 librygel-renderer-2.8-0
      librygel-server-2.8-0 libsasl2-modules-gssapi-mit libsgutils2-2 libsonic0
      libsoup-gnome2.4-1 libsource-highlight-common libsource-highlight4v5
      libspectre1 libspeechd2 libssl3:i386 libsss-certmap0 libsss-idmap0
      libsss-nss-idmap0 libsuitesparseconfig5 libsynctex2 libsysmetrics1
      libsystemd0:i386 libtirpc3:i386 libtotem-plparser-common libtotem-plparser18
      libtotem0 libtracker-sparql-3.0-0 libtss2-rc0 libtss2-tctildr0
      libunistring2:i386 libunity-protocol-private0
      libunity-scopes-json-def-desktop libunity9 libusbmuxd6 libvisio-0.1-1
      libvncclient1 libwebkit2gtk-4.0-37 libwebkit2gtk-5.0-0
      libwhoopsie-preferences0 libwhoopsie0 libwinpr2-2 libwmf-0.2-7
      libwmf-0.2-7-gtk libwmf0.2-7-gtk libwpd-0.10-10 libwpg-0.3-3 libwps-0.4-4
      libxcb-res0 libxcb-xv0 libxkbregistry0 libzstd1:i386 lp-solve
      media-player-info mousetweaks mutter-common nautilus nautilus-data
      nautilus-extension-gnome-terminal network-manager-config-connectivity-ubuntu
      network-manager-openvpn network-manager-openvpn-gnome orca
      plymouth-theme-spinner power-profiles-daemon python3-aptdaemon
      python3-aptdaemon.gtk3widgets python3-brlapi python3-cups
      python3-cupshelpers python3-debconf python3-defer python3-fasteners
      python3-future python3-ibus-1.0 python3-lockfile python3-louis python3-mako
      python3-markupsafe python3-monotonic python3-pyatspi python3-speechd
      python3-sss remmina remmina-common remmina-plugin-rdp remmina-plugin-secret
      remmina-plugin-vnc rhythmbox rhythmbox-data
      rhythmbox-plugin-alternative-toolbar rhythmbox-plugins rygel seahorse
      shotwell shotwell-common simple-scan snapd sound-icons speech-dispatcher
      speech-dispatcher-audio-plugins speech-dispatcher-espeak-ng squashfs-tools
      sssd sssd-ad sssd-ad-common sssd-common sssd-ipa sssd-krb5 sssd-krb5-common
      sssd-ldap sssd-proxy switcheroo-control system-config-printer
      system-config-printer-common system-config-printer-udev systemd-oomd
      thunderbird-gnome-support totem totem-common totem-plugins tracker
      tracker-extract tracker-miner-fs transmission-common transmission-gtk
      ubuntu-desktop ubuntu-desktop-minimal ubuntu-docs
      ubuntu-release-upgrader-gtk ubuntu-report ubuntu-session ubuntu-settings
      ubuntu-wallpapers ubuntu-wallpapers-kinetic update-manager update-notifier
      update-notifier-common usb-creator-common usb-creator-gtk usbmuxd
      webp-pixbuf-loader whoopsie whoopsie-preferences xbrlapi xcursor-themes
      xdg-desktop-portal-gnome xorriso xserver-xephyr xwayland
      yaru-theme-gnome-shell yaru-theme-gtk yaru-theme-icon yaru-theme-sound
      zenity zenity-common
    0 upgraded, 473 newly installed, 0 to remove and 0 not upgraded.
    Need to get 307 MB of archives.
    After this operation, 1,179 MB of additional disk space will be used.
    Do you want to continue? [Y/n]
    This a virgin Ubuntu Desktop with all packages, Results in just a minute.
    I have XFCE4 and now Gnome.
    With realization of one's own potential and self-confidence in one's ability, one can build a better world.
    Dalai Lama>>
    Code Tags | System-info | Forum Guide lines | Arch Linux, Debian Unstable, FreeBSD

  10. #40
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    13,703
    Distro
    Ubuntu

    Re: 1-5-2023 Update Disaster... Help!!

    Try
    Code:
    sudo apt install --no-install-recommends ubuntu-desktop^
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •