Results 1 to 8 of 8

Thread: No Sound

  1. #1
    Join Date
    Sep 2015
    Beans
    15

    No Sound

    Was gifted an older 12 yr old HP SFF desktop with xubuntu, ver. 22.10 kinetic, it runs well but there's no audio, volume control shows Dummy Output. I'm told audio worked before the update. Is there anything I can do?

  2. #2
    Join Date
    Sep 2015
    Beans
    15

    Re: No Sound

    The output of lspci shows two sound cards:
    00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
    01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Caicos HDMI Audio [Radeon HD 6450 / 7450/8450/8490 OEM / R5 230/235/235X OEM]

    Neither of witch seem to be enabled/ working on this desktop. However I used a usb live version of mxlinux and there was audio. So there's something unique between this version of xubuntu and my desktop. Any suggestions?

  3. #3
    Join Date
    Jun 2016
    Beans
    2,831
    Distro
    Xubuntu

    Re: No Sound

    Does the audio work with Xubuntu 22.04?
    Xubuntu 22.04, ArchLinux ♦ System76 hardware, virt-manager/KVM, VirtualBox
    When your questions are resolved to your satisfaction, please use Thread Tools > "Mark this thread as solved..."

  4. #4
    Join Date
    Sep 2015
    Beans
    15

    Re: No Sound

    I will download that version and try it on a USB stick.

  5. #5
    Join Date
    Sep 2015
    Beans
    15

    Re: No Sound

    Audio works perfect on Xbuntu 22.04

  6. #6
    Join Date
    Jun 2016
    Beans
    2,831
    Distro
    Xubuntu

    Re: No Sound

    Quote Originally Posted by guy14 View Post
    Audio works perfect on Xbuntu 22.04
    Then I would suggest just using Xubuntu 22.04 for now. It is the latest LTS release: the XFCE components are supported until April 2025 and the base Ubuntu system is supported until April 2027. Whereas all support for 22.10 ends in July 2023.
    Xubuntu 22.04, ArchLinux ♦ System76 hardware, virt-manager/KVM, VirtualBox
    When your questions are resolved to your satisfaction, please use Thread Tools > "Mark this thread as solved..."

  7. #7
    Join Date
    Sep 2006
    Beans
    1,922
    Distro
    Ubuntu Development Release

    Re: No Sound

    Hello,

    Quote Originally Posted by guy14 View Post
    ...I'm told audio worked before the update. ...
    before the update or before the upgrade?

    If the latter, then I do not think that there is an easy solution. I had the same issue with ubuntu. I did a clean install in the end. Have you tried a usb stick with kinetic kudu as well?

    You mention that you checked using a stick with 22.04. It worked. That's fine. You could test kinetic as well. If it is working, then it is due to faulty upgrade.

    Regards!

  8. #8
    Join Date
    Jun 2007
    Beans
    14,789

    Re: No Sound

    Quote Originally Posted by guy14 View Post
    Any suggestions?
    Try creating another user and see if audio works for them. If it does, then you probably need to run this as your main user:
    Code:
    rm -rf ~/.config/pulse*

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •