Results 1 to 2 of 2

Thread: Onboard keyboard application running, but not visible

  1. #1
    Join Date
    Aug 2022

    Onboard keyboard application running, but not visible

    Hi all,

    The Onboard keyboard application (1.4.1-2ubuntu7) is running, but not visible - not when Alt-Tabbing or after switching to view all programs running screen mode.

    onboard &

    from terminal also results in the same behavior.

    Uninstalled and installed again, still the same.

    It used to work fine (last month).

    Ubuntu 20.04.4 LTS

    Any ideas? Thanks!

  2. #2
    Join Date
    Nov 2011

    Re: Onboard keyboard application running, but not visible

    I ran sudo apt update && sudo apt full-upgrade in my Ubuntu 20.04.4 LTS and started onboard. It works for me.

    Try to remember what [special things] have happened during the time since onboard worked.

    - Have you installed some new program package?
    - Have you changed between Xorg and Wayland?
    - Are you running the default desktop environment or something you installed later?
    - Is there a problem with some other program too?
    - Did you check if onboard is not starting at all, or if it starts, but does not show anything on the desktop?

    - What is the output of the following command?
    ps -ef|grep onboard
    Edit: Have you clicked on the onboard icon near the top right corner of the screen? You can toggle 'hiding' it that way.
    Last edited by sudodus; August 3rd, 2022 at 02:47 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts