Results 1 to 6 of 6

Thread: Python

  1. #1
    Join Date
    Jun 2022
    Beans
    9

    Python

    what does this error mean

    dependency is not satisfiable: python-gt4 (>= 4.10)

  2. #2
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!
    Distro
    Xubuntu 24.04 Noble Numbat

    Re: Python

    There is no package python-gt4 in Ubuntu repos.

    What are you doing and what needs it as a dependency, ie, what are you trying to install that requires it to also be installed?

    PS:
    The (>= 4.10) means the system is looking for that package of version equal to or higher than 4.10 but as it's not in the repos that is no help to you.

  3. #3
    Join Date
    Jun 2022
    Beans
    9

    Re: Python

    i want to install resetter but apparently on 20.04 is not possible, right?

    If so, tell me how to reset the computer to factory settings

  4. #4
    Join Date
    Jun 2022
    Beans
    9

    Re: Python

    Before memory selection

  5. #5
    Join Date
    Apr 2011
    Location
    Mystletainn Kick!
    Beans
    13,744
    Distro
    Ubuntu

    Re: Python

    I'm sure it suppose to be python-qt4 which does not exist in 20.04.
    Can be found in Ubuntu 18.04's archives though.
    The reason is because qt4 has been retired and most packages have been removed from the archives of newer versions of Ubuntu.

    Looking at this tutorial: https://vitux.com/how-to-reset-ubuntu/
    It seems that author had the package already installed, perhaps it's an upgraded release.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful
    .

  6. #6
    Join Date
    Dec 2014
    Beans
    2,658

    Re: Python

    And looking at the github repository that tutorial links to, one finds out that this is a dead project which hasn't been maintained for more than two years. It did make the jump to python3 and qt5. The 'issues' section of the repositories has several posts by people who tried to use it on more modern systems and 'succeeded' in breaking their systems. Unless you know your way around python and can fix this program yourself you should keep well away from it.

    Holger

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •