Hi everyone,

I hate how Ubuntu dims my screen after a period of inactivity.

So I went to Settings -> Power -> Power-Saving Options, and turned off "Dim Screen".

Yet... it still does dim my screen (even after a reboot).

Any suggestions? Any way to do this from the command line or edit some file or something?