Results 1 to 2 of 2

Thread: Hello, pls help me OUT of Windows

  1. #1
    Join Date
    Sep 2021

    Hello, pls help me OUT of Windows

    Hello, good morning/afternoon/evening/night/day, whatever applies to your timezone!
    I've been trying to make POL and WINE work for a few weeks now, and I can't get the hold of any of them.
    For POL it gives me an error message saying I don't have installed the latest ".NET Framework" from Microsoft, and when I attempt tp install it it claims that yet ANOTHER small Microsoft package is lacking and therefore it can't continue the installation.
    My WINE simply crashes , over and over. Yes, I tried disinstalling it and re.installing it from scratch, but that didn't give any results.
    I am currently playing a free-to-play game called "RAID Shadow Legends", and I am ashamed to acknowledge that each time I play it I've to switch to my Windows OS to be able to do so. So PLEASE, if ANYONE has any idea on how to solve at least ONE of these problems so I can run RAID in my Ubuntu 20.04, I'd be much thankful.
    Thanks in advance for your time and efforts.
    Long live open source!
    Last edited by ajgreeny; November 28th, 2021 at 09:58 AM. Reason: Bad language title edited

  2. #2
    Join Date
    May 2022

    Re: Hello, pls help me OUT of Windows

    You need to install Wine Gecko and Mono in order for Wine to correctly work. I have also hade super much problems with installing Wine packages. But when I first installed Wine Gecko and Mono it worked I have Wine Mono and Gecko to install Wine Mono just write in the Terminal sudo apt install mono-complete and to install Wine Gecko. To install Wine Gecko its more complicated but if you have 32-bit computer write in Terminal (wget type that in the Terminal without parentheses to install it. If you have 64-bit type in the Terminal without parentheses (wget If you want both and want Multiarch so you can have 32-bit and 64-bit Gecko so applications will work better in both 32-bit applicationd & 64-bit application type in the Terminal. Both (wget And (wget again dont include parentheses in Terminal. But i don't think its possible in Ubuntu with multiarch yet. So install only 64-bit gecko in 64-bit machine.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts