Results 1 to 2 of 2

Thread: Please help installing this scanner

  1. #1
    Join Date
    Oct 2021
    Beans
    1

    Please help installing this scanner

    Hello everybody I have this problems since months ago and I haven't solve it yet I have an old Microtek Scanwizard 3600 scanner connected via USB, if I connect it to my laptop with ubuntu works fine but I cannot make it work on my ubuntu server, I checked and everything is ok, scanner is detected and is supported by sane, but if I try to make a test is always the same error "Error during device I/O", this become a personal challenge, the reason why I want to connect the scanner to my ubuntu server is for use it with windows computers connected to the same network but IDK what to do, please help.

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Please help installing this scanner

    A bit of information might help. Which release is your server? Does it have a desktop -- not the preferred setup for a server. Are you trying to Sane from the command line, or a front end like XSane from a GUI?

    What are the hardware specs of the "server" machine?
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •