Results 1 to 3 of 3

Thread: multiple OS are installed. mu pc taking automatic win 10 only, not showing ubantu

  1. #1
    Join Date
    Oct 2021
    Beans
    1

    multiple OS are installed. mu pc taking automatic win 10 only, not showing ubantu

    Hey guy.

    past few days to my pc is not showing the ubuntu OS while booting time. its taking automatically . how can fixit pls help me. multi

  2. #2
    Join Date
    Jun 2014
    Beans
    6,363

    Re: multiple OS are installed. mu pc taking automatic win 10 only, not showing ubantu

    If I understand your situation, you have Ubuntu and windows currently installed. Is your computer now automatically booting to windows? Since installing Ubuntu, have you successfully booted Ubuntu? If so, what changes have you made that might have affected booting? If Ubuntu booted earlier, it is not likely to stop booting without some change to the boot process or some hardware failure. Are windows and Ubuntu on the same drive? Do you still have your Ubuntu install USB? If so, boot it and go to the site below to download and run boot repair. Select the 2nd option described on the page and run it with the Create BootInfo Summary option. When it finishes, it will show a link which you can post here to get help as what you have currently posted is not enough to get any help.

    https://help.ubuntu.com/community/Boot-Repair

  3. #3
    Join Date
    Nov 2021
    Beans
    1

    Re: multiple OS are installed. mu pc taking automatic win 10 only, not showing ubantu

    Thank you. am fixed my same error in my pc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •