Good morning -

I searched the Forum for this topic and did not find it. When I do not have a mouse connected to my Lenovo Flex 3, the on-screen keyboard automatically displays whenever an app or an open tab in a web browser is selected, and that app or open tab has an input area (open document, search bar on a web page, etc.). I've read this is an automatic feature in Ubuntu 20.04 LTS if it is running on a machine with a touchscreen. I want to disable the feature as it is annoying and I do not use the on-screen keyboard.

In Settings > Universal Access > Typing, I have "Screen Keyboard" turned off. The Universal Access icon is not displayed in the upper right corner, next to the Network, Battery, Volume, etc. icons.

Thanks for any help!


Lenovo Flex 3
Dual boot - Ubuntu 20.04.3 LTS and MS Windows 10
No external keyboard attached