Results 1 to 3 of 3

Thread: Fails to boot after install

  1. #1
    Join Date
    Oct 2021

    Fails to boot after install

    Any assistance is appreciated. I have a ThinkStation E30 and I'm trying to install linux from a Ubuntu image on a USB stick. I've tried the default, I've tried a complete repartition of the hard disk, but the result is always the same, the bios can't find an operating system. I installed boot-repair and ran it, it didn't fix the problem, but it did generate this report:

  2. #2
    Join Date
    Jun 2009
    SW Forida

    Re: Fails to boot after install

    It says grub installed correctly & ubuntu/grub is first in UEFI boot menu.
    Make sure system is set to boot in UEFI mode, not CSM/Legacy/BIOS mode.

    What video card/chip?
    Specs say either Intel or several nVidia as options.

    With single install, you do not normally get grub menu.
    If you press Escape key right after Lenovo logo or UEFI/BIOS logo & just before grub menu would appear, do you then get grub menu.
    You may have to try several times as timing is short. And if fast boot in UEFI settings is on, you may not even have time to press any key.
    If Fast Boot in UEFI is on, turn it off or do a full cold boot, so UEFI does a normal not fast boot.

    Then can you boot second line in grub menu or recovery mode?

    If nVidia, did you install proprietary drivers as part of install?
    UEFI boot install & repair info - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    Oct 2021

    Re: Fails to boot after install

    Thankyou for the quick response. System was set to UEFI, but still no joy. In the live-boot, I checked to download software and updates (hopefully, that means getting the right video drivers. Either way I think it is moot as the bios isn't finding anything to boot. To slow things down, not only is fast-boot turned off, I added a 10 second delay in the bios to give the hard disk time to spin up (and give me time to react).

    Unfortunately, my window of opportunity to spend time on this project has passed and I won't have a couple of days to look at this again until December.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts