Results 1 to 8 of 8

Thread: Issue after installing Bitwarden

  1. #1
    Join Date
    Oct 2021
    Beans
    4

    Issue after installing Bitwarden

    Hi

    I'm new to ubuntu and I really need some help – I can't connect to the internet.

    I was trying to set up Bitwarden. I would just like to install the app (which I'm used to using on my Mac), but I think I didn't something completely wrong. Now it says "Connection failed. Activation of network connection failed" - I have a network cable plugged in and it worked fine before.
    When I open terminal it changed the promt to "katrine@bitwarden".

    I had some troubles with getting the app to work properly, so I tried to fix it in terminal... And it seems like it was a big mistake.

    I really hope somebody out there can help me.

  2. #2
    Join Date
    Jun 2019
    Location
    Dirndl-land
    Beans
    903
    Distro
    Lubuntu 20.04 Focal Fossa

    Re: Issue after installing Bitwarden

    It seems you might have made a bit of a mess with your Ubuntu install.
    The terminal prompt tells you that you are user "katrine" logged into the machine "bitwarden". I don't know if this is correct?

    In any case, you need to tell us more.

  3. #3
    Join Date
    Oct 2021
    Beans
    4

    Re: Issue after installing Bitwarden

    yes, that was what I thought too.

    What should I tell you? How do I figure out more about what I have done wrong?

  4. #4
    Join Date
    Oct 2021
    Beans
    4

    Re: Issue after installing Bitwarden

    My internet connection works again, but I still have the issue with being logged into bitwarden, showing the "katrine@bitwarden" in terminal.

    I considered if it was better just to reinstall ubuntu all together?

  5. #5
    Join Date
    Oct 2004
    Location
    Albuquerque New Mexico, U
    Beans
    1,188
    Distro
    Ubuntu Development Release

    Re: Issue after installing Bitwarden

    At this point, since you don't know for sure what led to the connection error, I'd say a reinstall would probably be the easiest way to recover.

    BTW...I use Bitwarden on Ubuntu and can tell you that it works fine. Where did you get the bitwarden package?
    regards

  6. #6
    Join Date
    Oct 2021
    Beans
    4

    Re: Issue after installing Bitwarden

    thanks. I'll reinstall.

    How would you say is the best way to install Bitwarden (the app)?

  7. #7
    Join Date
    Oct 2004
    Location
    Albuquerque New Mexico, U
    Beans
    1,188
    Distro
    Ubuntu Development Release

    Re: Issue after installing Bitwarden

    Which version of Ubuntu are you installing? 21.10 has Bitwarden available as a SNAP package. It's a safe installation, what I'm using and it does what it is supposed to without fuss.

    If you are allergic to SNAPs as some people are, you can get the .deb installable package directly from Bitwarden's web page and install it with apt or dpkg or the gdebi package manager.
    regards

  8. #8
    Join Date
    Jun 2019
    Location
    Dirndl-land
    Beans
    903
    Distro
    Lubuntu 20.04 Focal Fossa

    Re: Issue after installing Bitwarden

    Quote Originally Posted by katrinedamberg View Post
    thanks. I'll reinstall.

    How would you say is the best way to install Bitwarden (the app)?
    Quite frankly, I'd say that getting your basic install stable and running is issue number one.

    The Bitwarden thing can be fixed afterwards, Internet access runs from the start without issues.
    Last edited by ml9104; October 18th, 2021 at 10:48 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •