Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: apache php problem

  1. #21
    Join Date
    Aug 2013
    Beans
    46

    Re: apache php problem

    etc/hosts


    127.0.0.1 localhost.localdomain localhost
    127.0.1.1 localhost
    77.........(removed) www.site1.com www.site2.com www.site3.co.uk www.site4.co.uk www.site5.co.uk
    # The following lines are desirable for IPv6 capable hosts
    ::1 localhost ip6-localhost ip6-loopback
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters


    etc/resolv.conf
    # Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
    # DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
    # 127.0.0.53 is the systemd-resolved stub resolver.
    # run "systemd-resolve --status" to see details about the actual nameservers.


    nameserver 127.0.0.53
    options edns0 trust-ad


    root@localhost:~# systemd-resolve --status
    Global
    LLMNR setting: no
    MulticastDNS setting: no
    DNSOverTLS setting: no
    DNSSEC setting: no
    DNSSEC supported: no
    Current DNS Server: 212.227.123.16
    DNS Servers: 212.227.123.16
    212.227.123.17
    DNSSEC NTA: 10.in-addr.arpa
    16.172.in-addr.arpa
    168.192.in-addr.arpa
    17.172.in-addr.arpa
    18.172.in-addr.arpa
    19.172.in-addr.arpa
    20.172.in-addr.arpa
    21.172.in-addr.arpa
    22.172.in-addr.arpa
    23.172.in-addr.arpa
    24.172.in-addr.arpa
    25.172.in-addr.arpa
    26.172.in-addr.arpa
    27.172.in-addr.arpa
    lines 1-23

  2. #22
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: apache php problem

    That should work - you can try running ping or curl and see if you get a response or not.

    You didn't mention which forum software you are running, so that might be helpful.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  3. #23
    Join Date
    Aug 2013
    Beans
    46

    Re: apache php problem

    looks to be a problem with name servers, A record edit on one got it working, ill give the others more time and hopefully they work. should do , setup same as the one working. thanks for your help mate, appreciated

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •