Results 1 to 3 of 3

Thread: Deja-dup has stopped working since upgrade to Ubuntu-21.04

  1. #1
    Join Date
    Feb 2008
    Beans
    76

    Deja-dup has stopped working since upgrade to Ubuntu-21.04

    I upgraded to Ubuntu-21.04 (from 20.04->20.10->21.04) and now I find that my deja-dup backup is failing with the following obscure error message:

    Failed to read /tmp/duplicity-6k2ojcdb-tempdir/mktemp-s39ei7up-2: (<class 'EOFError'>, EOFError('Compressed file ended before the end-of-stream marker was reached'), <traceback object at 0x7f80484aaa00>)

    A search on this error message produced a similar issue: https://answers.launchpad.net/duplic...uestion/693039 from 2020 which died for a lack of response.

    Can someone provide me some help on how to proceed here to get my backups working again? Thanks.

  2. #2
    Join Date
    May 2010
    Beans
    1,879

    Re: Deja-dup has stopped working since upgrade to Ubuntu-21.04

    Is /tmp full? You can check with
    Code:
    df -h

  3. #3
    Join Date
    Feb 2008
    Beans
    76

    Re: Deja-dup has stopped working since upgrade to Ubuntu-21.04

    Quote Originally Posted by ActionParsnip View Post
    Is /tmp full? You can check with
    Code:
    df -h
    No.

    Code:
    $ df -h
    Filesystem      Size  Used Avail Use% Mounted on
    tmpfs           783M  2.3M  781M   1% /run
    /dev/sda6       701G  338G  328G  51% /
    tmpfs           3.9G  1.1M  3.9G   1% /dev/shm
    tmpfs           5.0M  4.0K  5.0M   1% /run/lock
    /dev/sda2        96M   31M   66M  32% /boot/efi
    tmpfs           783M   11M  773M   2% /run/user/1001

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •