Results 1 to 3 of 3

Thread: "open failed: No medium found" error?

  1. #1
    Join Date
    Oct 2004
    Beans
    407
    Distro
    Ubuntu 20.04 Focal Fossa

    "open failed: No medium found" error?

    Hi all,

    I have a Dell R610 with H700 Raid controller and 6 x 600gigs in a RAID10 config. By the looks of the physical side of the server, everything is running smoothly.

    But I have this showing up:

    Code:
    root@serv:/opt# pvdisplay
      /dev/sdb: open failed: No medium found
      /dev/sdd: open failed: No medium found
      /dev/sdb: open failed: No medium found
      /dev/sdd: open failed: No medium found
      --- Physical volume ---
      PV Name               /dev/sdc5
      VG Name               LVG
      PV Size               1.63 TiB / not usable 3.00 MiB
      Allocatable           yes (but full)
      PE Size               4.00 MiB
      Total PE              428354
      Free PE               0
      Allocated PE          428354
      PV UUID               7MPj3o-CtcI-caG0-2fmm-JQDJ-yZ3G-11SfX1
       
    root@serv:/opt#
    I dont understand why these "open failed: No medium found" are showing up, and if I can clear them? I am presuming this is leftover from the 18LTS to 20LTS upgrade server took a few days ago, but cannot say for sure, or if its part of the LVM

    I do have an external backup drive automounted:
    Code:
    /dev/sda1: LABEL="SERV_BACKUP" UUID="a66c203c-2938-490a-9b4e-221eb8f3dff8" TYPE="ext4" PARTUUID="0350c369-01"
    Dont think that is the issue, there are no cd drives on the unit

    Regards
    Last edited by Heeter; October 3rd, 2021 at 05:55 PM.

  2. #2
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: "open failed: No medium found" error?

    It would be helpful to all others if they could see what is going on with your system and hardware. Such as running the system-info report in my signature. It will query the system ,including the disks, fstab file and a mounts.

    That would give you and others a good picture. It will also paste the report to a pastebin, which you can post the link in your post, to show those results.

    Just from the things you said, I am guessing you have 4 disks, RAID1 of at least 2 disks, and LVM... But have no idea how those are laid out, or what disks are involved in what.
    Last edited by MAFoElffen; October 6th, 2021 at 07:54 AM.

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

  3. #3
    Join Date
    Oct 2004
    Beans
    407
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: "open failed: No medium found" error?

    Quote Originally Posted by MAFoElffen View Post
    It would be helpful to all others if they could see what is going on with your system and hardware. Such as running the system-info report in my signature. It will query the system ,including the disks, fstab file and a mounts.

    That would give you and others a good picture. It will also paste the report to a pastebin, which you can post the link in your post, to show those results.

    Just from the things you said, I am guessing you have 4 disks, RAID1 of at least 2 disks, and LVM... But have no idea how those are laid out, or what disks are involved in what.
    Hey thank you for getting back to me, I will try out your script and report back

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •