Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: [windowsfx] boot failure after system update

  1. #21
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: [windowsfx] boot failure after system update

    My Asus motherboard has a totally separate setting for USB ports, I have to enable full support to have them work whether Secure Boot on or off.
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  2. #22
    Join Date
    Oct 2021
    Beans
    12

    Re: [windowsfx] boot failure after system update

    At any rate, I'm at a loss; what should I do now?

  3. #23
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: [windowsfx] boot failure after system update

    I am downloading a copy right now. I'll use a VM to test, so not bare metal, but perhaps I can fiddle around and see if I can find some answers for you. I won't get done right away, since I only have time to goof off on the forums during the day when I am taking a break from making a paycheck or waiting for a test to run or such things.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  4. #24
    Join Date
    May 2008
    Beans
    2,125
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: [windowsfx] boot failure after system update

    Quote Originally Posted by kaolincash View Post
    The first recovery mode is blank, the second opens EFI Shell version 2.31 [4.655]
    Is your EFI shell similar to attached image?

    Can you see entries such as FS0: or FS1: ?
    Attached Images Attached Images
    Last edited by tea for one; October 7th, 2021 at 07:12 AM.

  5. #25
    Join Date
    Oct 2021
    Beans
    12

    Re: [windowsfx] boot failure after system update

    If you'll all bear with me for a little while, some stuff has come up IRL and while this is still unresolved, I have not abandoned the thread--I will return and continue this by replying to the relevant responses, I just wanted to leave this message here for any mods who may think I've vanished leaving the thread unsolved.

    Rest assured, I will keep this fully updated throughout the resolution procedure--whatever that ends up looking like--in case someone else needs to go through the same steps. I will make the thread solved myself, after furnishing the original post with a full rundown of the events and the steps that worked for me, once we figure out what those are.

    For the time being, though, I have to put this on the backburner due to some unavoidable things occurring offline.

    Thanks for your patience, and I hope to get this sorted soon. Please feel free to drop suggestions here for me to try when I have time, and yes, I will have a look at the EFI shell thing, tfo, and as for you QIII, if you find anything out then I will still get the email and read the thread, so lemme know if you find anything <3
    Last edited by kaolincash; October 10th, 2021 at 04:27 PM. Reason: typo

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •