Results 1 to 5 of 5

Thread: How to upgrade libxfce4util up to 4.16.0?

  1. #1
    Join Date
    Oct 2019
    Beans
    19

    Question How to upgrade libxfce4util up to 4.16.0?

    I tried to do
    Code:
    sudo apt-get install libxfce4util-dev
    , but it can only install the 4.14.0-1 version, not the 4.16 one.

  2. #2
    Join Date
    Jan 2010
    Location
    Wheeling WV USA
    Beans
    1,866
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: How to upgrade libxfce4util up to 4.16.0?

    which variant/edition are you running ... Ubuntu or Xubuntu? which version of the OS are you running ... 18.04? 20.04?

    only 20.04 has Xfce 4.16. Xubuntu installs Xfce with it but you can add Xfce to Ubuntu. how you got to where you are now can help give you the correct advice and answers.
    Mask wearer, Social distancer, System Administrator, Programmer, Linux advocate, Command Line user, Ham radio operator (KA9WGN/8, tech), Photographer (hobby), occasional tweeter

  3. #3
    Join Date
    Oct 2019
    Beans
    19

    Re: How to upgrade libxfce4util up to 4.16.0?

    Ubuntu 19.10, am trying to set up this: (https://github.com/rozniak/xfce-winx...e/test-borders)

  4. #4
    Join Date
    Aug 2017
    Location
    melbourne, au
    Beans
    1,156
    Distro
    Lubuntu Development Release

    Re: How to upgrade libxfce4util up to 4.16.0?

    Ubuntu 19.10 is EOL or end-of-life.

    See https://fridge.ubuntu.com/2020/07/17...-july-17-2020/

    4.16 is available for recent supported releases, so upgrade comes to mind.

  5. #5
    Join Date
    Oct 2019
    Beans
    19

    Re: How to upgrade libxfce4util up to 4.16.0?

    thanks for the answer, the thread is now [SOLVED], I suppose

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •