Results 1 to 3 of 3

Thread: Ubuntu (18.04) no longer asks me to login to start a session on startup

  1. #1
    Join Date
    Mar 2016
    Beans
    101

    Ubuntu (18.04) no longer asks me to login to start a session on startup

    Ubuntu (18.04) used to ask me for login when it boots up. As of some recent update (not sure when), it doesn't. How do I make it ask me to login before starting the gnome session.


    Also why did it suddenly start doing that? I'm the only one who uses this pc.

    thanks

  2. #2
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 18.04 Bionic Beaver

    Re: Ubuntu (18.04) no longer asks me to login to start a session on startup

    That's quite odd.

    Have you followed the instructions here: https://help.ubuntu.com/18.04/ubuntu...ologin.html.en

    And see if that setting is enabled?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  3. #3
    Join Date
    Mar 2016
    Beans
    101

    Re: Ubuntu (18.04) no longer asks me to login to start a session on startup

    Yep I see it now. I haven't tried restarting to see if it works but I bet it will,

    thanks @chrarlesa

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •