Results 1 to 3 of 3

Thread: Activation of network connection failed with fresh 20.04.3 install

  1. #1
    Join Date
    Sep 2021
    Beans
    2

    Activation of network connection failed with fresh 20.04.3 install

    tried ubuntu with the live usb and I run into the same issue.

    I installed windows 10 on the computer, and If I boot to windows the network works fine.

    tried all solutions on line in the past two days, no one worked.

    My desktop computer only have wired connection.

    product: Killer E2400 Gigabit Ethernet Controller
    logical name: enp5s0
    size: 1Gibt/s
    capacity: 1Git/s
    width: 64bits
    ...

    Any idea on what could be done? I remember I installed 16.04 on this computer before and it worked with no problem.

    Thanks very much

  2. #2
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    25,632
    Distro
    Ubuntu Development Release

    Re: Activation of network connection failed with fresh 20.04.3 install

    Please run and post:

    Code:
    sudo dmesg | grep enp
    Thanks.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D., Sc.D.

  3. #3
    Join Date
    Sep 2021
    Beans
    2

    Re: Activation of network connection failed with fresh 20.04.3 install

    Thanks so much!
    with the command dmesg, I see the error
    enp5s0: fatal interrupt 0x200, resetting

    and then based on this error message I found the solution on this page:
    https://askubuntu.com/questions/853881/killer-ethernet-e2400-not-connecting-16-04
    basically disable iommu (internet is back) and then set iommu to soft in grub (usb is back)


    Quote Originally Posted by chili555 View Post
    Please run and post:

    Code:
    sudo dmesg | grep enp
    Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •