Results 1 to 2 of 2

Thread: UEFI EMMC Install Problem

  1. #1
    Join Date
    Jan 2008
    Beans
    8

    UEFI EMMC Install Problem

    I am working with a Acer Aspire one 1-431 notebook with a EMMC drive and EUFI, secure boot enabled. I put Ubuntu 20.04.3 on a 16 GB flash drive using Rufus set for GPT for a EUFI system. The install on the notebook went well and seemed normal. The problem is that when I now boot the notebook, I get "No Bootable Device". The EMMC drive is the first item in the bootlist. Has anyone seen this and what is the solution? I appreciate your help.
    planorez

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: UEFI EMMC Install Problem

    Acer typically requires "trust" setting in UEFI settings for any UEFI boot entry other than Windows.

    Aspire E15 will not dual boot, many details Trust settings in step 35
    http://askubuntu.com/questions/62741...-not-dual-boot

    Acer Trust Settings - details, some now report that then secure boot has to be on to set trust:
    https://ubuntuforums.org/showthread....2#post13369742 &
    https://ubuntuforums.org/showthread.php?t=2297947 &
    https://ubuntuforums.org/showthread.php?t=2358003
    UEFI boot install & repair info - Regularly Updated :
    https://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •