Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 78

Thread: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

  1. #11
    Join Date
    Sep 2021
    Beans
    36

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    So I don't have a Secureboot option in my BIOS, I also don't have a option to switch between UEFI and Legacy, its always seemed a bit strange to me

  2. #12
    Join Date
    Sep 2021
    Beans
    36

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    So I dont have a Secureboot option in my BIOS, I dont have a option to switch between uefi and legacy either, which always seemed weird

  3. #13
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    What is your MotherBoard? Would you be willing to run a little test on a Forum's Sponsored script called system-info? Does nothing but collect support type of system information... You can download and run it while booted from the LiveCD.

    But would also tell me allot about the BIOS, How it was booted, If it does have a SecureBoot setting, etc. Just pick the option at the end to upload it to a Pastebin... and post the link to it from a post.

    I'm just about to push updates to the Forum's GitHub...
    Last edited by MAFoElffen; September 16th, 2021 at 01:33 AM.

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

  4. #14
    Join Date
    Sep 2021
    Beans
    36

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    So it's an OEM build and the only markings on the motherboard I can see are "CIH61MIV1.1" yeah I dont mind running a test, is it on my main pc or the server you want it running? only issue is not sure how I'd run it on the server

  5. #15
    Join Date
    Sep 2021
    Beans
    36

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    I ran the script the link to the pastebin is https://paste.ubuntu.com/p/gjSV2XKxBw/

  6. #16
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Dang. You were right. I do not see SecureBoot showing up there. I do not see anything about a /dev/sdc device. I see no Firmware updates for it at Lenovo. And it is old/very Early UEFI.

    Question... When you installed and partitioned... Did you notice where it said it was installing Grub to?
    Last edited by MAFoElffen; September 16th, 2021 at 02:10 AM.

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

  7. #17
    Join Date
    Sep 2021
    Beans
    36

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Yeah it is almost a relic at this point XD. I can't say I did, tend to do something else and let the installer do its thing, is there a way to check on the live boot?

  8. #18
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    if you reboot it... For Lenovo,the EFI Boot Menu is usually <F12> or <Fn><F12>... Can you try to boot from the menu to the Hard disk menu item and sdee if that works? If not, then try the Ubuntu one...

    I'll wait. There is wasy to check from the LiveCD, but I need to check in my Dev notes... I'll look those up while I wait for your response...

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

  9. #19
    Join Date
    Sep 2021
    Beans
    36

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    So when I go into the boot selection menu, the only option I have is the hard drive or to enter setup, if I select the hard drive It still comes up with the OS not found error

  10. #20
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cannot get my Lenovo H520S to boot to Ubuntu Server 20 LTS

    Did NOT try the boot-repair LiveCD again...

    Let me go through your posts and your reports and come up with instructions for you... Something is off there somewhere.

    You said you did not have SecureBoot anywhere in your settings right?

    When you ran the script, did it mention that mokutil was not installed?
    Last edited by MAFoElffen; September 16th, 2021 at 02:42 AM.

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

Page 2 of 8 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •