Results 1 to 3 of 3

Thread: irssi encoding

  1. #1
    Join Date
    Sep 2021
    Beans
    2

    irssi encoding

    Hello,

    My friend got his own IRC Server and it's set so users to have encoding ISO-89951 to connect, to the SSL Server.

    I only get 'SSL Handshake error".. keep reading.

    I can connect to other ssl servers so it's not any openssl problem.

    The problem is the encoding... i �� recall something to write �� in "screen irssi encoding ISO-89951' << Something!

    Does anyone know or understand my problem? Whole server is ISO-89951.

    Now we have reduce the issue to only:
    " How to use screen irssi with another encoding"?
    beacuse utf-8 is standard.

    I've looked "screen --help". there's nothing.
    In irssi I've "/set term_charset ISO-89951" so irssi isn't the problem.

    Would really appreciate help here.. If you need anything from me just say it.

    <snip>
    Last edited by coffeecat; September 10th, 2021 at 02:49 PM. Reason: Removed enticement

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 20.04 Focal Fossa

    Re: irssi encoding

    Support, not chat.

    Thread moved to Server Platforms.

    @hko2:

    1. Please specify the operating system and release version running on the server.
    2. I've removed the last few lines from your post. This is a volunteer forum. Enticements are not needed and might cause offence with some members.
    Ubuntu 18.04 Desktop Guide - Ubuntu 20.04 Desktop Guide - Forum Guide to BBCode - Using BBCode code tags - IRC #ubuntuforums

    Member: Not Canonical Team

    If you need help with your forum account, such as SSO login issues, username changes, etc, the correct place to contact an admin is here. Please do not PM me about these matters unless you have been asked to - unsolicited PMs concerning forum accounts will be ignored.

  3. #3
    Join Date
    Sep 2021
    Beans
    2

    Re: irssi encoding.

    Quote Originally Posted by coffeecat View Post
    Support, not chat.

    Thread moved to Server Platforms.

    @hko2:

    Ok, now I saw the mail and a link 🔗 to this thread.

    Here you've my specs.
    Do you need anymore? Thats's no probs
    _______________________________________________
    xn@localhost:~$ uname -a
    Linux localhost 4.19.113-perf-gaa66018ccb9c #1 SMP PREEMPT Fri Aug 20 00:19:22 CST 2021 aarch64 aarch64 aarch64 GNU/Linux
    _______________________________________________

    Best Regards,

    // hko


    1. Please specify the operating system and release version running on the server.
    2. I've removed the last few lines from your post. This is a volunteer forum. Enticements are not needed and might cause offence with some members.
    .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •