Results 1 to 2 of 2

Thread: Xsession: warning: unable to write to /tmp

  1. #1
    Join Date
    Sep 2021

    Xsession: warning: unable to write to /tmp

    Hello! I have the same problem, tried everything you've said bit still not working.

    When checking my /tmp in terminal (running thought bootable USB) it shows its empty...

    Filesystem      Size  Used Avail Use% Mounted on
    udev            1.3G     0  1.3G   0% /dev
    tmpfs           273M  1.4M  272M   1% /run
    /dev/sdb        3.7G  1.8G  1.7G  52% /cdrom
    /dev/loop0      1.6G  1.6G     0 100% /rofs
    /cow            1.4G  114M  1.3G   9% /
    tmpfs           1.4G   85M  1.3G   7% /dev/shm
    tmpfs           5.0M  4.0K  5.0M   1% /run/lock
    tmpfs           1.4G     0  1.4G   0% /sys/fs/cgroup
    tmpfs           1.4G  532K  1.4G   1% /tmp
    tmpfs           273M  8.0K  273M   1% /run/user/999
    What else can I try?

    I-m using lubuntu 20.04 LTS

    Thanks in advance!
    Last edited by QIII; September 9th, 2021 at 05:22 PM. Reason: Added code tags

  2. #2
    Join Date
    Jul 2008
    The Left Coast of the USA

    Re: Xsession: warning: unable to write to /tmp

    Moved to its own thread from here.

    Please do not hijack the threads of other users. Both you and they deserve individual attention.

    Hijacking inevitably leads to confusion as different answers for two questions start to become interspersed.

    While your symptoms may seem similar, those symptoms often arise from entirely different causes. Your issue may not, in fact, be at all the same as the OP's.
    Please read The Forum Rules and The Forum Posting Guidelines

    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts