Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: How to disable Alert Sound

  1. #1
    Join Date
    Apr 2006
    Beans
    2,889

    How to disable Alert Sound

    Hi all,

    Ubuntu 20.04

    For unknown cause the "sound alert" is suddenly on. Whenever I type on keyboard or moving the mouse pointer the "alert sound" plays. It is very strange to me.

    On Terminal running;
    $ gsettings set org.gnome.desktop.sound event-sounds false

    unable to solve the problem

    On Settings -> Sound -> Alert Sound

    there is no place to disable it.

    Please help.

    Regards

  2. #2
    Join Date
    Aug 2005
    Location
    Northern Michigan USA
    Beans
    2,323
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: How to disable Alert Sound

    in Xubuntu click on
    speaker icon-audio settings-mixer-playback-system sounds
    and pull slider to zero maybe there's a similar setting in ubuntu

  3. #3
    Join Date
    Apr 2006
    Beans
    2,889

    Re: How to disable Alert Sound

    Quote Originally Posted by cmcanulty View Post
    in Xubuntu click on
    speaker icon-audio settings-mixer-playback-system sounds
    and pull slider to zero maybe there's a similar setting in ubuntu
    Hi,

    Thanks for your advice.

    On speaker icon (on the right corner of top bar) I can pull the slider to zero then the alert sound stops. But on playing online video there is no sound. If pulling the slider to the right the sound of video and alter sound come out together. It is very funny to me.

    I don't know how this happen? I haven't altered any setting on Ubuntu 20.04

    Regards

  4. #4
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    5,063

    Re: How to disable Alert Sound

    The slider of the speaker icon on the top bar is not the right place.

    Open Settings > Sound
    In Volume Levels Section on right pane, click the speaker icon at the right of the System Sounds slider. That will mute the system sounds only.

  5. #5
    Join Date
    Aug 2005
    Location
    Northern Michigan USA
    Beans
    2,323
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: How to disable Alert Sound

    the key is to just set "system sounds" to zero and leave other sounds alone. I am not sure where system sounds is on Ubuntu

  6. #6
    Join Date
    Apr 2006
    Beans
    2,889

    Re: How to disable Alert Sound

    Quote Originally Posted by Dennis N View Post
    The slider of the speaker icon on the top bar is not the right place.

    Open Settings > Sound
    In Volume Levels Section on right pane, click the speaker icon at the right of the System Sounds slider. That will mute the system sounds only.
    Thanks for your advice.

    -> Volume Levels -> System Sounds
    I couldn't select any item there. It is very strange to me?

    Regards

  7. #7
    Join Date
    Apr 2006
    Beans
    2,889

    Re: How to disable Alert Sound

    Quote Originally Posted by cmcanulty View Post
    the key is to just set "system sounds" to zero and leave other sounds alone. I am not sure where system sounds is on Ubuntu
    Hi.

    Settings -> Volume Level
    System Sounds

    But I couldn't select this item. The O icon greyout

  8. #8
    Join Date
    Apr 2006
    Beans
    2,889

    Re: How to disable Alert Sound

    This is my first time encountering this strange thing. When I type it will spell the character which I type. When I move the mouse pointer over an item e.g. Setting/lock/ etc. it will sound Setting/lock/

    When I hit Return key it will sound return. Do I need to reinstall Ubuntu 20.04?

    Regards

  9. #9
    Join Date
    Jul 2005
    Location
    I think I'm here! Maybe?
    Beans
    Hidden!
    Distro
    Xubuntu 20.04 Focal Fossa

    Re: How to disable Alert Sound

    It sounds as if you have somehow enabled the facilities that are available for those with restricted or loss of eyesight.

    I'm not on my Xubuntu box at present so can not look to see what exactly it is called or how to disable it but I think you'll find it somewhere in the system settings maybe in some extra Accessibility setting.

  10. #10
    Join Date
    Apr 2006
    Beans
    2,889

    Re: How to disable Alert Sound

    Quote Originally Posted by ajgreeny View Post
    It sounds as if you have somehow enabled the facilities that are available for those with restricted or loss of eyesight.

    I'm not on my Xubuntu box at present so can not look to see what exactly it is called or how to disable it but I think you'll find it somewhere in the system settings maybe in some extra Accessibility setting.
    Check all items under Settings. It seems to me no item relevant.

    However
    -> Sound
    on the right column
    Volume Levels
    I can't adjust the level on all items. However there are 2 "speech-dispat..." items and 2 VirtualBox items

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •