Results 1 to 5 of 5

Thread: Problem installing wine on 20.04 LTS because of dependcies

  1. #1
    Join Date
    Aug 2021
    Beans
    2

    Problem installing wine on 20.04 LTS because of dependcies

    When trying to install Wine I get the following message:

    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    dconf-gsettings-backend : Depends: dconf-service (>= 0.36.0-1)
    Depends: dconf-service (< 0.36.0-1.1~)
    winehq-stable : Depends: wine-stable (= 6.0.1~focal-1)
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

    Could anyone help?

  2. #2
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 18.04 Bionic Beaver

    Re: Problem installing wine on 20.04 LTS because of dependcies

    which wineversion?

    you would install wine using software center or via command line using

    sudo apt install wine

    if you want a GUI, there are Playonlinux or Lutris.
    Read the easy to understand, lots of pics Ubuntu manual.
    Do i need antivirus/firewall in linux?
    Full disk backup (newer kernel -> suitable for newer PC): Clonezilla
    User friendly full disk backup: Rescuezilla

  3. #3
    Join Date
    Aug 2021
    Beans
    2

    Re: Problem installing wine on 20.04 LTS because of dependcies

    Thanks for your reply.

    I tried it via software center as well as via command line.

    Via command line I tried to install Wine 6.

    Software center says it is version 5.0-3ubuntu1.

    In both cases I get messages about unmet dependencies.

  4. #4
    Join Date
    Aug 2013
    Beans
    4,768

    Re: Problem installing wine on 20.04 LTS because of dependcies

    where did you get winehq-stable? You have added a ppa that has unmet dependencies. Use ppa-purge to get rid of it (or just remove it if you haven't installed anything successfully from it)

    If you want a different version of wine use playonlinux which allows you to install multiple versions of wine. For example you can install wine 6 from it.

  5. #5
    Join Date
    May 2011
    Beans
    122
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Problem installing wine on 20.04 LTS because of dependcies


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •