Results 1 to 2 of 2

Thread: Problem with Thunderbird Message Filter drop down menus not selectable

  1. #1
    Join Date
    Jul 2008
    Beans
    21

    Problem with Thunderbird Message Filter drop down menus not selectable

    Firstly, apologies if this is not the right place / inappropriate to post this here.

    My system: Ubuntu V:20.04 / Thunderbird V:78.11.0

    I use Thunderbird as my email client on Ubuntu and the problem is/seems to be specific to Thunderbird. Thunderbird uses message filters which have drop down menus to select options. Until recently, they all worked OK and the options were selectable. Now, I can still open the filters but none of the options are selectable. Could that be a "problem" with Thunderbird's interface with the GUI? I don't see it with anything else.

    The problem may have been introduced in a recent software update(?). Is there a log which shows recent updates info?

    I have asked the same question on the Thunderbird Forum.

    As I said, apologies if this is the wrong place to ask this question. Thank you.

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-Land
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Problem with Thunderbird Message Filter drop down menus not selectable

    I'm running thunderbird 78.11.0 (64-bit) on 20.04 and haven't noticed any issues.

    Actually, the Thunderbird team did something in the last release that drastically made the entire GUI faster. Last week, opening any menu would take 15-25 seconds. Now it is nearly instant.
    For security, I run TB on a remote system, using X-Forwarding via ssh and inside a firejail sandbox. My local system runs X11 on 18.04 with fvwm as the WM.

    The script I use to start thunderbird is this:
    Code:
    #!/bin/bash
    ssh -X thefu@regulus "/usr/bin/firejail /usr/bin/thunderbird  " &
    I use firejail for all high-risk programs like thunderbird and all web browsers. For running it local (on the same machine we are sitting behind), use
    Code:
    #!/bin/bash
    /usr/bin/firejail /usr/bin/thunderbird &
    to be safer.

    If you don't have firejail, it can be installed along with supporting profiles using:
    Code:
    sudo apt install firejail firejail-profiles
    If you'd like a GUI, there's a package called firetools. I've never used it. May want to use the firejail PPA to get the latest versions. On 20.04, I haven't needed that. On 18.04, it is definitely required or some browsers will fail to run at all. I don't think TB was as picky.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •