Results 1 to 2 of 2

Thread: Which version of latest dymo driver do I actually want to install?

  1. #1
    Join Date
    Jun 2014
    Beans
    94

    Which version of latest dymo driver do I actually want to install?

    Two download sites offer 50 million versions of the latest dymo printer driver.

    I have a Dell 790 desktop, 64 bit i5 processor running Ubuntu 20. I'm pretty sure it's using an Intel processor, that would be the i5 kind. I THINK i386 means 32 bit? So if it's i386 it isn't 64 bit? Wikipedia on i386 seems to confirm that. They went obsolete together.

    Upgrading from Ubuntu 18.04 to Ubuntu 20.04 seems to have scrambled my printer's brain so want to try latest driver.

    But which of these do I actually want? I'd rather deal with .deb if possible.

    Of 1/4/0-9 has a 2020 version and a 2019 version I want to use the 2020 version.

    Thanks!

    https://mirrors.aliyun.com/ubuntu-po...-cups-drivers/


    dymo-cups-drivers_1.4.0-9build1.debian.tar.xz
    printer-driver-dymo_1.4.0-9build1_arm64.deb 22-Mar-2020 18:42 49136
    printer-driver-dymo_1.4.0-9build1_armhf.deb 22-Mar-2020 18:42 45040
    printer-driver-dymo_1.4.0-9build1_ppc64el.deb 22-Mar-2020 18:43 53336
    printer-driver-dymo_1.4.0-9build1_riscv64.deb 04-Apr-2020 06:28 49836
    printer-driver-dymo_1.4.0-9build1_s390x.deb 22-Mar-2020 18:11 49932


    http://ftp.debian.org/debian/pool/ma...-cups-drivers/


    [ ] printer-driver-dymo_1.4.0-9_amd64.deb 2019-10-27 09:42 51K
    [ ] printer-driver-dymo_1.4.0-9_arm64.deb 2019-10-27 09:42 48K
    [ ] printer-driver-dymo_1.4.0-9_armel.deb 2019-10-27 09:42 44K
    [ ] printer-driver-dymo_1.4.0-9_armhf.deb 2019-10-27 09:42 44K
    [ ] printer-driver-dymo_1.4.0-9_i386.deb 2019-10-27 09:32 53K
    [ ] printer-driver-dymo_1.4.0-9_mips64el.deb 2019-10-27 09:42 55K
    [ ] printer-driver-dymo_1.4.0-9_mipsel.deb 2019-10-27 09:42 54K
    [ ] printer-driver-dymo_1.4.0-9_ppc64el.deb 2019-10-27 09:42 52K
    [ ] printer-driver-dymo_1.4.0-9_s390x.deb 2019-10-27 09:32 48K

  2. #2
    Join Date
    Jun 2019
    Location
    Dirndl-land
    Beans
    875
    Distro
    Lubuntu 20.04 Focal Fossa

    Re: Which version of latest dymo driver do I actually want to install?

    You need amd64. This is true for Intel and AMD CPUs.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •