Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: No Man's Sky & Xubuntu 20.04: Not using iGPU?

  1. #11
    Join Date
    Jul 2015
    Location
    Essex, UK
    Beans
    688
    Distro
    Xubuntu

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    Quote Originally Posted by CatKiller View Post
    The 5.8 branch was working in ways that the others you've installed haven't been, so that seems desirable. Then maybe trying the hwe and hwe-edge branches, since they'll have all of Ubuntu's patches installed.


    Yay!

    Yay!

    Boo...
    LOL

    I think it may be good to see what @MAFoElffen has to say first. I may wait up for him! I am currently expanding my /home partition as I was not used to the size needed when playing games.

    I looked at this page about Vulkan and without changing anything or adding anything the game Dota2 played fine with Vulkan settings.

    But still I got the black page with NMS

    https://linuxconfig.org/install-and-test-vulkan-on-linux

    Last edited by makem2; July 27th, 2021 at 02:17 AM.

  2. #12
    Join Date
    Jul 2015
    Location
    Essex, UK
    Beans
    688
    Distro
    Xubuntu

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    Has this been overlooked?

    "These hint that something major has been disabled. Blind guess, maybe the system was booted with modeset=0 as a kernel option?"

    From #1

    From that post it says I was using llvmpipe but since then I am now using Intel Mesa:

    Code:
    Video Card:
        Driver:  Intel Mesa Intel(R) Graphics (RKL GT1)
        Driver Version:  4.6 (Compatibility Profile) Mesa 21.1.5 - kisak-mesa PPA
        OpenGL Version: 4.6
        Desktop Color Depth: 24 bits per pixel
        Monitor Refresh Rate: 60 Hz
        VendorID:  0x8086
        DeviceID:  0x4c8a
        Revision Not Detected
        Number of Monitors:  1
        Number of Logical Video Cards:  1
        Primary Display Resolution:  1920 x 1080
        Desktop Resolution: 1920 x 1080
        Primary Display Size: 20.75" x 11.65" (23.78" diag)
                                                52.7cm x 29.6cm (60.4cm diag)
        Primary VRAM Not Detected
    However I cannot determine anything at the moment about:

    "vulkan: No DRI3 support detected - required for presentation",
    "Note: you can probably enable DRI3 in your Xorg config"

    But DRI3 is now mentioned many times in Steam settings.
    Last edited by makem2; July 27th, 2021 at 03:04 AM.

  3. #13
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    EDITTED: Somehow got a double post(???) And now getting a database error trying to edit it...

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

  4. #14
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    Here now. been dev testing visualized gpu'sLet me catch up to where you are...

    You tried that boot but... You are now back to kernel 5.8 and it's associated mesa. You heard me before, and in the last couple posts, CatKiller tell you that for the newer, in-kernel graphics drivers, you would need a kerenl of 5.12 or newr, ans the newer mesa-drivers from Kisak's PAA... AND try that boot parameter...

    Yes. DRM should be enabled for Vulkan and any 3D acceleration... But important for you to note that DRM is already enabled by default on the Intel i915 driver for your GPU. I remember you being confused about the term i915... That is actually "the Intel Graphics driver", written by Intel.

    If you are curious, your conf file is at /etc/modprobe.d/i915.conf... It should be fine. if it has an xorg.con fi;e (which Intel usually doesn't need one... then that currnently would be at /etc/X11/xorg.conf.d/20-intel.conf...

    What is more important to you is the kernel version and mesa... Mesa has the DRM which relates with your graphics driver, which is in the Kernel... So if you monitor that when you are making chnages and after your tests, then that will tell you the why's of your black screen. Such as this right after boot...
    Code:
    dmesg | grep -i drm
    sudo journalctl -b --grep='i915'
    And check those again after you test something...

    One more
    Code:
    sudo journalctl -b ''grep='drm'
    should show when the drm.service was loaded...

    **** Important note about your last post... nomodest or a modeset line should not be in your kernel line... That will turn off that driver.

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

  5. #15
    Join Date
    Jan 2006
    Location
    Sunny Southend-on-Sea
    Beans
    8,414
    Distro
    Kubuntu 20.04 Focal Fossa

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    Quote Originally Posted by makem2 View Post
    Has this been overlooked?

    "These hint that something major has been disabled. Blind guess, maybe the system was booted with modeset=0 as a kernel option?"
    Nope. They were asking you if you'd put it there. That's a boot parameter, the same as the one you later added, and you had to look up how to add boot parameters so you couldn't have had it before. You also showed us your boot configuration and that wasn't there.

    From that post it says I was using llvmpipe but since then I am now using Intel Mesa:
    Yes, now that you've told the kernel that it's OK to use your iGPU, it's using your GPU OK.

    However I cannot determine anything at the moment about:

    "vulkan: No DRI3 support detected - required for presentation",
    "Note: you can probably enable DRI3 in your Xorg config"

    But DRI3 is now mentioned many times in Steam settings.
    You were using software rendering before. Now you aren't.

    I don't recall whether with your 21.04 experiment you did an upgrade or a fresh install. If the latter, you'd have also had to reinstall Steam, which means you'd have gone back to default settings for some things. In particular, it would have likely changed which version of Proton you were using. You'd definitely have done a fresh install to now be on 20.04. Now that you seem to be using your GPU, you can try again to get the game working. You can pick different Proton versions from the dropdown box on the game's Properties page.

  6. #16
    Join Date
    Jul 2015
    Location
    Essex, UK
    Beans
    688
    Distro
    Xubuntu

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    Quote Originally Posted by MAFoElffen View Post
    Here now. been dev testing visualized gpu'sLet me catch up to where you are...

    You tried that boot but... You are now back to kernel 5.8 and it's associated mesa. You heard me before, and in the last couple posts, CatKiller tell you that for the newer, in-kernel graphics drivers, you would need a kerenl of 5.12 or newr, ans the newer mesa-drivers from Kisak's PAA... AND try that boot parameter...

    Yes. DRM should be enabled for Vulkan and any 3D acceleration... But important for you to note that DRM is already enabled by default on the Intel i915 driver for your GPU. I remember you being confused about the term i915... That is actually "the Intel Graphics driver", written by Intel.

    If you are curious, your conf file is at /etc/modprobe.d/i915.conf... It should be fine. if it has an xorg.con fi;e (which Intel usually doesn't need one... then that currnently would be at /etc/X11/xorg.conf.d/20-intel.conf...

    What is more important to you is the kernel version and mesa... Mesa has the DRM which relates with your graphics driver, which is in the Kernel... So if you monitor that when you are making chnages and after your tests, then that will tell you the why's of your black screen. Such as this right after boot...
    Code:
    dmesg | grep -i drm
    sudo journalctl -b --grep='i915'
    And check those again after you test something...

    One more
    Code:
    sudo journalctl -b ''grep='drm'
    should show when the drm.service was loaded...
    My xorg.conf is at
    /usr/share/doc/xserver-xorg-video-intel/ (contents in my previous posts above)

    the /etc/modprobe.d/i915.conf does not exist

    the /etc/X11/xorg.conf.d/20-intel.conf does not exist

    Upgrading the kernel to 12 or I think, any above where I am now always creates an error message which I have previously posted:

    ".........linux headers......depends on lib6 (>= 2.33); however version of lib6:amd64 on system is 2.31-0ubuntu9.2"

    Code:
    sudo nano /var/lib/dkms/openrazer-driver/3.0.1/build/make.log
    Output of make.log:

    make -C /lib/modules/5.12.15-051215-generic/build M=/var/lib/dkms/openrazer-dri>
    make[1]: Entering directory '/usr/src/linux-headers-5.12.15-051215-generic'
    CC [M] /var/lib/dkms/openrazer-driver/3.0.1/build/driver/razerkbd_driver.o
    scripts/basic/fixdep: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.33' not>
    make[2]: *** [scripts/Makefile.build:271: /var/lib/dkms/openrazer-driver/3.0.1/>
    make[2]: *** Deleting file '/var/lib/dkms/openrazer-driver/3.0.1/build/driver/r>
    make[1]: *** [Makefile:1865: /var/lib/dkms/openrazer-driver/3.0.1/build/driver]>
    make[1]: Leaving directory '/usr/src/linux-headers-5.12.15-051215-generic'
    make: *** [Makefile:25: driver] Error 2

    I do not know how to post the output of the mainline installer but it does say consult that log.

    I also don't know if the errors can be ignored as it does say the kernel is installed.

    CatKiller mentioned:

    "Maybe trying the hwe and hwe-edge branches, since they'll have all of Ubuntu's patches installed".

    I removed that kernel install.
    Last edited by makem2; July 27th, 2021 at 11:56 AM.

  7. #17
    Join Date
    Jul 2015
    Location
    Essex, UK
    Beans
    688
    Distro
    Xubuntu

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    I have not made any change, however, immediately after re-boot:

    Code:
    makem@makems-TUF:~$ sudo dmesg | grep -i drm
    [sudo] password for makem: 
    [    1.361701] systemd[1]: Starting Load Kernel Module drm...
    [    1.373430] systemd[1]: modprobe@drm.service: Succeeded.
    [    1.373568] systemd[1]: Finished Load Kernel Module drm.
    [    1.704491] fb0: switching to inteldrmfb from EFI VGA
    [    1.705776] i915 0000:00:02.0: [drm] Couldn't get system memory bandwidth
    [    1.707967] i915 0000:00:02.0: [drm] Finished loading DMC firmware i915/rkl_dmc_ver2_02.bin (v2.2)
    [    1.733269] [drm] Initialized i915 1.6.0 20201103 for 0000:00:02.0 on minor 0
    [    1.761179] fbcon: i915drmfb (fb0) is primary device
    [    1.819890] i915 0000:00:02.0: [drm] fb0: i915drmfb frame buffer device
    makem@makems-TUF:~$
    sudo journalctl -b --grep='i915'

    Was not easily pasted here so:

    Code:
    makem@makems-TUF:~$ sudo journalctl -b | grep i915
    Jul 27 12:31:58 makems-TUF kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-5.11.0-051100-generic root=UUID=a018cecd-ae3a-4e56-8e59-a457c8dd43ab ro quiet splash i915.force_probe=4c8a vt.handoff=7
    Jul 27 12:31:58 makems-TUF kernel: Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.11.0-051100-generic root=UUID=a018cecd-ae3a-4e56-8e59-a457c8dd43ab ro quiet splash i915.force_probe=4c8a vt.handoff=7
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: vgaarb: deactivate vga console
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: [drm] Couldn't get system memory bandwidth
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=io+mem:owns=io+mem
    Jul 27 12:31:58 makems-TUF kernel: mei_hdcp 0000:00:16.0-b638ab7e-94e2-4ea2-a552-d1c54b627f04: bound 0000:00:02.0 (ops i915_hdcp_component_ops [i915])
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: [drm] Finished loading DMC firmware i915/rkl_dmc_ver2_02.bin (v2.2)
    Jul 27 12:31:58 makems-TUF kernel: [drm] Initialized i915 1.6.0 20201103 for 0000:00:02.0 on minor 0
    Jul 27 12:31:58 makems-TUF kernel: snd_hda_intel 0000:00:1f.3: bound 0000:00:02.0 (ops i915_audio_component_bind_ops [i915])
    Jul 27 12:31:58 makems-TUF kernel: fbcon: i915drmfb (fb0) is primary device
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: [drm] fb0: i915drmfb frame buffer device
    Jul 27 12:33:07 makems-TUF sudo[2284]:    makem : TTY=pts/0 ; PWD=/home/makem ; USER=root ; COMMAND=/usr/bin/journalctl -b --grep=i915
    Jul 27 12:37:21 makems-TUF sudo[2337]:    makem : TTY=pts/0 ; PWD=/home/makem ; USER=root ; COMMAND=/usr/bin/journalctl -b --grep=i915
    makem@makems-TUF:~$
    Code:
    makem@makems-TUF:~$ sudo journalctl -b ''grep='drm'
    Failed to add match 'grep=drm': Invalid argument
    makem@makems-TUF:~$ sudo journalctl -b | grep drm
    Jul 27 12:31:58 makems-TUF systemd[1]: Starting Load Kernel Module drm...
    Jul 27 12:31:58 makems-TUF systemd[1]: modprobe@drm.service: Succeeded.
    Jul 27 12:31:58 makems-TUF systemd[1]: Finished Load Kernel Module drm.
    Jul 27 12:31:58 makems-TUF kernel: fb0: switching to inteldrmfb from EFI VGA
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: [drm] Couldn't get system memory bandwidth
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: [drm] Finished loading DMC firmware i915/rkl_dmc_ver2_02.bin (v2.2)
    Jul 27 12:31:58 makems-TUF kernel: [drm] Initialized i915 1.6.0 20201103 for 0000:00:02.0 on minor 0
    Jul 27 12:31:58 makems-TUF kernel: fbcon: i915drmfb (fb0) is primary device
    Jul 27 12:31:58 makems-TUF kernel: i915 0000:00:02.0: [drm] fb0: i915drmfb frame buffer device
    Jul 27 12:32:00 makems-TUF systemd[1]: Condition check resulted in Load Kernel Module drm being skipped.
    Jul 27 12:39:13 makems-TUF sudo[2342]:    makem : TTY=pts/0 ; PWD=/home/makem ; USER=root ; COMMAND=/usr/bin/journalctl -b grep=drm
    Jul 27 12:45:53 makems-TUF sudo[2363]:    makem : TTY=pts/0 ; PWD=/home/makem ; USER=root ; COMMAND=/usr/bin/journalctl -b grep=drm
    Jul 27 12:46:23 makems-TUF sudo[2365]:    makem : TTY=pts/0 ; PWD=/home/makem ; USER=root ; COMMAND=/usr/bin/journalctl -b grep=drm
    makem@makems-TUF:~$
    Edit: It may be worth reading the last post from kisak-valve which says:

    snip>
    The section you've highlighted says that the Intel GPU is now available along with lavapipe and the GPU side of the Intel chip is the default, which is an improvement. That does count as having a Vulkan-capable GPU available. That said, it does sound like the game is not tested (by the game's devs) against Intel-only systems.
    snip>

    https://github.com/ValveSoftware/Proton/issues/438

    Last edited by makem2; July 27th, 2021 at 04:31 PM.

  8. #18
    Join Date
    Mar 2010
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    I see everything looking a bit okay on dkms... I mean, there are a few things there that is causing me to research further to see it they are problems for you or not, but nothing real obvious that is hitting me over the head yet. You know your own CPU/GPU... What Gen iCore is it? I could go back and look through your posts, but easier to just ask you...

    That is, that I didn't see problems about that, but then I just noticed that you said "openrazer" having problems building in it's "make" with libc6 dependency problems...I just caught what you were saying with that...And that "that" was preventing you from doing a lot of things. Because you keep getting that error.

    Do you have a "Razor" keyboard and/or mouse? And that jog's my memory that you were having mouse problems... Please tell us more about this...

    EDIT: When I tested Mainline Kernels for you and installed the most current Kernel (5.13) to test for you, adding it to a 20.04 VM, I didn't have any OpenRazor module... On Lib6... upgrading it to 2.33... that would be possible, but it is a mess to do manually, because of it's cascading dependencies above and below. It doesn't get to that version until 21.04 Hersute Hippo. (That is not a recommendation for you to upgrade releases just for you to do that. Just saying...)

    Does it give you that same OpenRazor error message if you only try to add Kernel 5.12.0? Or do you get that message when you try to go newer than that?

    I have "Razor" keyboard, mouses, game pad, and their RGB mouse pad in storage...But I haven't used them since I hand-built my own programmable mechanical gaming keyboard and game pad.

    (I need to get back to testing. Will check this later.)
    Last edited by MAFoElffen; July 27th, 2021 at 05:43 PM.

    Concurrent coexistance of Windows, Linux and UNIX...
    Ubuntu user # 33563, Linux user # 533637
    Sticky: [all variants] Graphics Resolution- Upgrade /Blank Screen after reboot
    UbuntuForums system-info Script

  9. #19
    Join Date
    Jul 2015
    Location
    Essex, UK
    Beans
    688
    Distro
    Xubuntu

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    Quote Originally Posted by MAFoElffen View Post
    I see everything looking a bit okay on dkms... I mean, there are a few things there that is causing me to research further to see it they are problems for you or not, but nothing real obvious that is hitting me over the head yet. You know your own CPU/GPU... What Gen iCore is it? I could go back and look through your posts, but easier to just ask you...

    That is, that I didn't see problems about that, but then I just noticed that you said "openrazer" having problems building in it's "make" with libc6 dependency problems...I just caught what you were saying with that...And that "that" was preventing you from doing a lot of things. Because you keep getting that error.

    Do you have a "Razor" keyboard and/or mouse? And that jog's my memory that you were having mouse problems... Please tell us more about this...

    EDIT: When I tested Mainline Kernels for you and installed the most current Kernel (5.13) to test for you, adding it to a 20.04 VM, I didn't have any OpenRazor module... On Lib6... upgrading it to 2.33... that would be possible, but it is a mess to do manually, because of it's cascading dependencies above and below. It doesn't get to that version until 21.04 Hersute Hippo. (That is not a recommendation for you to upgrade releases just for you to do that. Just saying...)

    Does it give you that same OpenRazor error message if you only try to add Kernel 5.12.0? Or do you get that message when you try to go newer than that?

    I have "Razor" keyboard, mouses, game pad, and their RGB mouse pad in storage...But I haven't used them since I hand-built my own programmable mechanical gaming keyboard and game pad.
    Intel® CoreTM i7 Eight Core Processor i7-11700K (3.6GHz) 16MB Cache

    I do have a Razer keyboard. I didn't see any errors to that though? I have a G903 Logitech mouse - no problems though.

    I need to find the OpenRazor error message in what I have posted. I am only aware of an error with a lib6(?) file which I have mentioned twice I think when installing a higher kernel.

    I will try kernel 5.12.0 and look for the OpenRazor error in a few minutes. In the meantime I have installed vulkan-tools and apart from the ELF errors I mentioned I now have this:

    PS. Is there a way to copy/paste the output from mainline?

    Code:
    makem@makems-TUF:~$ vulkaninfo | grep GPU
    MESA-INTEL: warning: Performance support disabled, consider sysctl dev.i915.perf_stream_paranoid=0
    
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 0 (Intel(R) Graphics (RKL GT1))
            GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
            GPU id       : 2 (Intel(R) Graphics (RKL GT1))
            GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
    GPU id       : 0 (Intel(R) Graphics (RKL GT1))
    GPU id       : 1 (llvmpipe (LLVM 12.0.1, 256 bits))
    GPU id       : 2 (Intel(R) Graphics (RKL GT1))
    GPU id       : 3 (llvmpipe (LLVM 12.0.1, 256 bits))
    GPU0
        deviceType     = INTEGRATED_GPU
    GPU1
    GPU2
        deviceType     = INTEGRATED_GPU
    GPU3
    makem@makems-TUF:~$
    I believe that can be ignored as the the iGPU is being used.
    Last edited by makem2; July 27th, 2021 at 05:50 PM.

  10. #20
    Join Date
    Jul 2015
    Location
    Essex, UK
    Beans
    688
    Distro
    Xubuntu

    Re: No Man's Sky & Xubuntu 20.04: Not using iGPU?

    Quote Originally Posted by MAFoElffen View Post
    That is, that I didn't see problems about that, but then I just noticed that you said "openrazer" having problems building in it's "make" with libc6 dependency problems...I just caught what you were saying with that...And that "that" was preventing you from doing a lot of things. Because you keep getting that error.

    Do you have a "Razor" keyboard and/or mouse? And that jog's my memory that you were having mouse problems... Please tell us more about this...

    Does it give you that same OpenRazor error message if you only try to add Kernel 5.12.0? Or do you get that message when you try to go newer than that?

    I have "Razor" keyboard, mouses, game pad, and their RGB mouse pad in storage...But I haven't used them since I hand-built my own programmable mechanical gaming keyboard and game pad.

    (I need to get back to testing. Will check this later.)
    Yes, when installing 5.12.0 I did have an OpenRazor error which j I missed previously. I also still had the same libc6 error too. AH, I see you relate the libc6 error to the keyboard!

    I have a photo of the install output but forget how to post it to some place - I even forget the name of the place!" (age eh?)

    Edit: I have a wireless keyboard (cheapo) which I could use temporarily if that would help get the kernel upgraded?

    https://drive.google.com/file/d/1DM9...ew?usp=sharing
    Last edited by makem2; July 27th, 2021 at 06:16 PM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •