Results 1 to 2 of 2

Thread: Anyone get "Telehealth" working in ubuntu chrome or firefox?

  1. #1
    Join Date
    Mar 2016
    Beans
    97

    Anyone get "Telehealth" working in ubuntu chrome or firefox?

    So there's this thing call "Telehealth" which is a browser "app" (not extension) for medical stuff. For example I was going to get an eyecare exam over it.

    Anyway, in my chrome (or when I switch to firefox), the sites say I'm incompatible. I'm running linux (Ubuntu (18.04)). But their warnings just say I'm "incompatible" and I'm not running chrome or firefox. Which, um, I am.

    So I guess my question is:

    The only reason I'm "incompatible" is that they're specifically trapping against linux, right? I've never had any incompatibility problems in linux Chrome or Firefox because they're like 99% identical.

    Maybe I could get install an extension that alters the request headers and makes it look like I'm running windows? Any suggestions there?

    Example:
    (scroll to the bottom)
    https://www.1800contacts.com/exam

    The cvs page is the same way; notice the notification right above the faq:
    https://www.cvs.com/optical/renew-prescription

    Also here's their docs:
    https://help.practicebetter.io/hc/en...-compatibility

    And their support page for us to point out their technical problem:
    https://telehealth.zendesk.com/hc/en-us

    d

  2. #2
    Join Date
    Apr 2014
    Beans
    793

    Re: Anyone get "Telehealth" working in ubuntu chrome or firefox?

    There are ways to make remote computers think you are running something other than Linux. Look into spoofing user agents in browsers. Do that then check the compatibility. Really this shouldn't need to be done but the world is what it is.

    This is a nice change. Never figured an eye exam over the internet.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •